What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

a single wmi sensor works, adding "wmi vital system data v2" fails (80070005: Access is denied)

Votes:

0

Your Vote:

Up

Down

a single wmi sensor works, adding "wmi vital system data v2" fails (80070005: Access is denied)

wmi test utility works.

any ideas on why this would be?

wmi wmi-tester wmi-vital-system-data-v2

Created on Apr 23, 2015 8:45:57 PM by  jwf1776 (110) 1 2



4 Replies

Votes:

0

Your Vote:

Up

Down

Dear jwf

Are you running the WMI Tester locally on the computer which you like to monitor, or on the probe? Which Windows version runs on the computer which you like to monitor?

Created on Apr 27, 2015 12:01:45 PM by  Arne Seifert [Paessler Support]



Votes:

0

Your Vote:

Up

Down

probe (prtg server) is windows 7 64bit 192.168.62.97,

there is NAT between the probe and destination. 192.168.1.0/24 subnet is transformed into 172.16.222.x.

destination is windows server 2012r2 64bit, 192.168.1.15 (probe sees this machine as 172.16.222.15)

i run the wmi tester on the probe and query the destination.

all ports/protocols are allowed between the probe and destination. identical username and password exist on both the probe and destination.

Created on Apr 27, 2015 1:16:06 PM by  jwf1776 (110) 1 2



Votes:

0

Your Vote:

Up

Down

Dear Jwf

Is the monitored computer part of a different domain / workgroup? Please try localhost as domain.

Please also check the credentials which you put into the PRTG device settings.

Created on Apr 27, 2015 3:12:29 PM by  Arne Seifert [Paessler Support]



Votes:

1

Your Vote:

Up

Down

yup, setting domain as localhost allowed wmi-vital-system-data-v2 sensor to complete.

i went back and removed the localhost to confirm, and yes it is necessary.

summary: not specifying domain works when adding a single wmi sensor, or using the wmi tester utility. specifying 'localhost' as the domain is necessary to get a multiple wmi sensor to configure.

Created on Apr 27, 2015 3:31:25 PM by  jwf1776 (110) 1 2



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.