New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


What does error code PE252 mean?

Votes:

0

Your Vote:

Up

Down

During a PRTG update I got the following error message with the error code PE252:

The installer found a not directly updatable legacy version of PRTG. See http://kb.paessler.com/en/topic/65764 for further assistance or contact support@paessler.com. (PE252)

What does this error mean?

error error-messages pe252 prtg update version

Created on Aug 13, 2015 8:45:21 AM by  Martina Wittmann [Paessler Support]

Last change on Sep 9, 2015 11:35:26 AM by  Martina Wittmann [Paessler Support]



1 Reply

Accepted Answer

Votes:

0

Your Vote:

Up

Down

This article applies to PRTG Network Monitor 15.3.19 or later

PRTG Update From Legacy Versions: PE252

If you use a PRTG version prior to PRTG 9, you will see this error message when trying to update to a current PRTG version:

The installer found a not directly updatable legacy version of PRTG. See http://kb.paessler.com/en/topic/65764 for further assistance or contact support@paessler.com. (Error: PE252)

The update from older PRTG versions to current PRTG versions is not directly possible because the integrated database has to be converted first.

Follow the steps below to upgrade to the newest PRTG versions:

  1. Please update to the latest PRTG 9 version as an intermediate step. To get this version, contact the Paessler Support Team writing an email to support@paessler.com and explain what you want to do. Please also reference this Knowledge Base article, because it helps our Support Team understand your concern.
  2. From PRTG version 9, you can try to update to any current PRTG version. In the AJAX web interface, go directly to Setup | Auto-Aupdate or have a look at the PRTG Manual.

Note: We recommend that you perform a clean install of the latest PRTG version. In any case, always keep a proper backup of your configuration and monitoring data.


Helpful Links

Created on Aug 13, 2015 9:36:23 AM by  Martina Wittmann [Paessler Support]

Last change on Mar 22, 2016 10:31:04 AM by  Gerald Schoch [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.