What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

PRTG won't start automatically after Windows 10 Upgrade

Votes:

0

Your Vote:

Up

Down

After checking to make sure PRTG would be compatible with Windows 10, I went ahead and upgraded to Windows 10. After, I noticed my PRTG services weren't running. I've reinstalled without luck and restored a previously backed up configuration .dat file without success. I can manually start them without issue...however, anytime a reboot takes place, I have to launch the desktop app and manually start the core server and the probe services. I have not found any resources saying this is common. Is there a setting I can toggle to restore the startup with Windows functionality?

coreserver startup windows10

Created on Sep 13, 2015 11:17:04 PM by  Ethan (0) 1



2 Replies

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hi Ethan,

I also run the latest stable version PRTG Network Monitor 15.3.19.3972+ on a Windows 10 machine, so it should work in general. Please open the services.msc and check if the PRTG Core Server Service and PRTG Probe Service are set to start automatically.

You can also set the services to start with a delay, this will also relieve the system during the boot.

Best regards, Felix

Created on Sep 15, 2015 11:48:19 AM by  Felix Saure [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Thanks, @Felix. I had noticed a post saying to change the startup type, however I didn't know how to access this setting. I thought it was in the Administration Tool. After opening services.msc, I was able to see that it was indeed set to automatic. However, changing it to delayed did fix the problem. It will now boot at startup. It's too bad that I am creating this delay considering it means less uptime for the PRTG service, but I guess this will have to do.

Thanks again!

Created on Sep 15, 2015 9:15:39 PM by  Ethan (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.