New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Local IP in Historic Data

Votes:

0

Your Vote:

Up

Down

Hi everyone

We have a problem with our graphs under Historic Data, they are using the local IP instead of the DNS name. Because of this you don’t see any information in the graphs, only an error icon. This effects the external access.

Here's a screenshot of the problem:

http://abload.de/img/2015-10-0813_55_11-wa2hsx5.png

dns graphs historic-data ip

Created on Oct 8, 2015 12:11:19 PM by  itbrienz (0) 2



6 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

Please enter DNS name of PRTG website under "Setup -> System Administration -> User Interface -> Website".

Does that help?

Created on Oct 9, 2015 12:49:31 PM by  Isidora Jeremic [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello Isidora Jeremic,

We tried that, sadly it didn't change anything.

Kind regards

Created on Oct 9, 2015 1:05:31 PM by  itbrienz (0) 2



Votes:

0

Your Vote:

Up

Down

If you already typed the DNS name, please restart the Core Server (PRTG Administration Tool -> Service Start/Stop).

Does the issue still exist?

Best regards

Created on Oct 9, 2015 1:36:07 PM by  Isidora Jeremic [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello Isidora Jeremic

Sorry for the late reply, we tried restarting the Core Server as you said, sadly this didn't change anything.

Kind Regards

Created on Oct 19, 2015 11:19:14 AM by  itbrienz (0) 2



Votes:

0

Your Vote:

Up

Down

Hello,

We need some more information from your PRTG. Please open a support ticket so we will continue troubleshooting there. Please refer to this KB article in the ticket.

Thank you

Created on Oct 20, 2015 12:07:29 PM by  Isidora Jeremic [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Ok so we think we found out what the problem is, we think it’s the reverse proxy that is causing the problem. When we fix it we will write in the answer.

Thanks for your help.

Created on Nov 23, 2015 2:54:23 PM by  itbrienz (0) 2

Last change on Nov 27, 2015 1:29:49 PM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.