New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


sensor with NO unit

Votes:

0

Your Vote:

Up

Down

I've a sensor (HTTP XML/REST Value Sensor) returning a numeric value for the SPS state (0 ... 8).

The configuration dialog (german "Einstellungen") requires a "unit" to be entered although there is no real unit (V, A, ms, °, ...) assigned to such a value. Entering a blank character still does not work.

Is this a know problem or do I do miss something?

configuration http-xml-rest-value-sensor unit

Created on Oct 13, 2015 2:25:30 PM by  mcm57 (0) 1

Last change on Oct 14, 2015 7:45:41 AM by  Luciano Lingnau [Paessler Support]



1 Reply

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello mcm57,
thank you for your inquiry.

The unit is mandatory within PRTG, when there's no unit, simply input # which is also the default in most cases.

This appears to be a classic case (returns number between 1 and 8) for lookups. Once you create and configure a lookup to display the gauge with descriptive statuses, the unit (and numerical value) will be hidden from the interface and you'll see the text instead, it will look like this:

Lookup

Best Regards,

Created on Oct 14, 2015 7:44:38 AM by  Luciano Lingnau [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.