New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Cisco ASA NetFlow v9 no data received

Votes:

0

Your Vote:

Up

Down

Hello,

i am using PRTG 15.4.21.5481. We have about 40 ASA's each with a active NetFlow export to a PRTG Server. The ASA's use Version 9.2.3 The Server is in an other Network Segment.

2 of the NetFlow Sensor not reciving any data. i check the config for the asa that work fine and can't find no differens to that not working.

I use the NetFlow Tester and each Outpout is the same. With the Tester i recive NetFlow Packets it look ever like Unassigned Flows (ID:#) 256 261 263

Templatees received (ID) 285 284 283 282 281 280 279 278 277 276 275 274 273 272

Decoded Flows -empty-

Thats for all ASA's the same.

I also deltete the Sensors from the non wotrking and create it new but no diffrence.

What can i do next to come up with this? thanks Karsten

asa cisco ciscoasa netflow netflow-v9 prtg

Created on Jan 5, 2016 3:31:43 PM by  Karsten Opitz (0) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Hello Karsten,

NetFlow implementation on a Cisco ASA works a bit differently. Please take a look first at this post for more information on how to set this up:

HowTo: Monitoring Cisco ASA Firewalls with PRTG using Netflow 9

Kind regards.

Created on Jan 6, 2016 4:17:34 PM by  Erhard Mikulik [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello,

i checked this. And I must giv new Information about that.

1. My NetFlow Tester Intervall was to short. so the tester can not see the Template Packets

I had retry wiht longer Intervall and for the ASA that put Flowdata into prtg i see the right thinks. The Packets are Interpretet corectly.

For the 2 Device that not working i do a wire shark session. I can see that these devices send template packets every Minute (like i config in the ASA) but only fur the Template IDs: 285 284 283 282 281 280 279 278 277 276 275 274 273 272

but all flow Information the asa send is from the IDs 256 261 263 265

ist look like the asa is worng. :-( anyone with the same error?

Created on Jan 7, 2016 9:56:01 AM by  Karsten Opitz (0) 1



Votes:

0

Your Vote:

Up

Down

Hello,

thanks for your support on this.

i figured out the issue. The needed second NetFlow Template can not go throug our IKEv2 Tunnel. Why i am not sure at the Moment.

I've Build a way throu the Internet and then i recive alle the needet Template Information.

Now i can Monitor the devices and search for the VPN Trafic problem.

Thanks by Karsten

Created on Jan 7, 2016 2:22:43 PM by  Karsten Opitz (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.