New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Dell Hardware Sensoren funktionieren nicht

Votes:

0

Your Vote:

Up

Down

Hallo, wir haben einen Dell PE510 Server und haben direkt auf diesen Server PRTG installiert. Dieser Server läuft mit Windows 2008r2. Wir haben auf diesen Server die Software Dell OpenMange Server Version 8.3 (64bit) mit SNMP Unterstützung installiert. Leider bekommen wir aber trotzdem beim hinzufügen von einem Sensor für Dell Server folgende Fehlermeldung:

---------------------
Der Sensor konnte nicht angelegt werden SNMP Dell PowerEdge Physikalischer Datenträger auf Gerät Gerät der Probe  (127.0.0.1).

No response (check: firewalls, routing, snmp settings of device, IPs, SNMP version, community, passwords etc) (SNMP-Fehler # -2003)
---------------------

Die Windows Firewall wurde auch zum Testen deaktiviert. Muss man in der OpenMange Server Software noch etwas einstellen. Muss vielleicht ein SNMP Kennwort gesetzt werden? Danke im Voraus. Heinz

dell poweredge snmp-sensor

Created on Apr 25, 2016 12:26:52 PM by  prtg_fzll (0) 1

Last change on Apr 25, 2016 1:45:37 PM by  Torsten Lindner [Paessler Support]



3 Replies

Votes:

0

Your Vote:

Up

Down

Hallo Heinz

Welcher Sensor wurde angelegt? Ein Dell-Powervault-Sensor, oder ein Dell-Poweredge-Sensor?

Created on Apr 26, 2016 1:07:29 PM by  Arne Seifert [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hallo, danke für Deine Nachricht. Es ist ein Dell-Poweredge-Sensor. Ich konnte das Problem lösen. Ich habe unter dem Windowsserver die SNMP Dienste nachinstalliert. Danach ist aber zwingend ein Neustart des Server von Nöten, ansonsten funktioniert es nicht. Nach dem Neustart des Servers habe ich unter dem Windows Dienst "SNMP Dienst" (rechte Maustaste Eigenschaften) unter der Karteikarte "Sicherheit" die "Community" "public" mit "Nur Lesen" angelegt.

Jetzt funktioniert es Danke Heinz

Created on Apr 26, 2016 3:56:40 PM by  prtg_fzll (0) 1



Votes:

0

Your Vote:

Up

Down

Vielen Dank für die Veröffentlichung des Lösungsweges.

Created on Apr 27, 2016 9:54:51 AM by  Arne Seifert [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.