New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Enterprise console - Ack bug?

Votes:

0

Your Vote:

Up

Down

When we acknowledge an alarm for 1 day through the Enterprise console we get that the alarm acknowledged permanent (indefinitely). Everything is ok when we do it through the web-interface or for another time.

Does anyone has the same problem? Enterprise console V16.2.23.3270

acknowledge enterprise-console prtg

Created on Jun 3, 2016 10:17:09 AM by  Eduard (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

Hi Eduard,

I was not able to reproduce this. I'm currently running version 16.2.24.3792. After right-click | Acknowledge.... | 1 day the sensor's message reflects that the alarm is now acknowledged until next day, same time. Does this also happen with Enterprise Console running on the Core server? If not, update Enterprise Consoles on the other clients by downloading current version from Setup | Downloads in PRTG.

Kind regards.

Created on Jun 6, 2016 10:55:29 AM by  Erhard Mikulik [Paessler Support]



Votes:

0

Your Vote:

Up

Down

We are having the same issue and I have found steps to reproduce this: It seems that only when you acknowledge an alarm in a way that is "native" to the console (not available via the web view) no expiration of one day is appended to the acknowledgement. Our console client version is 16.4.27.6985

A bit more details: 1) Acknowledge an alarm via the tree view in the left pane: Right click on the faulted node and select acknowledge for one day => Missing expiration

2) Acknowledge an alarm via the alarms icon in the toolbar: Klick the icon and you are taken to the sensors Tab in the console, acknowledge the alarm for one day and the expiration is missing.

3) Acknowledge the alarm in the device view: select the device in the tree view and a) right click the faulted sensor and acknowledge for one day => Working! Expiration is added. b) Tick the sensor in the last column and select the acknowledge option from the appearing mini toolbar => Working! Expiration is added.

If my description is not clear enough: please contact me for screenshots or similar.

Best regards

Stefan

Created on Nov 30, 2016 11:27:03 AM by  Stefan Hinterscheid (0)



Votes:

0

Your Vote:

Up

Down

Thank you, Stefan. I was able to reproduce it now and will address it to development.

Kind regards,

Erhard

Created on Dec 1, 2016 4:28:55 PM by  Erhard Mikulik [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Was this already fixed, because it appears to have resurfaced in client version 17.1.28.1032.

However, I am nearly sure it did not happen with the previous client version.

Best regards

Stefan

Created on Feb 27, 2017 8:24:03 AM by  Stefan Hinterscheid (0)



Votes:

0

Your Vote:

Up

Down

Hello Stefan,

A fix for this will be included in version 17.x.29, which is expected to be released this week if all goes well.

Kind regards,

Erhard

Created on Feb 27, 2017 8:34:40 AM by  Erhard Mikulik [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.