What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Problem monitoring Messaging Queue (MSMQ)

Votes:

0

Your Vote:

Up

Down

Hello,

we're trying to monitor directly from the PRTG master (without Remote Probe) Windows 2012 R2 Messaging Queues. Adding the monitor terminates with timeout, but using the Paessler WMI Tester with Select * FROM Win32_PerfRawdata_MSMQ_MSMQQueue at the PRTG master we get all required information from the remote system.

Is there any difference between the PRTG itself and the WMI Tester? Are there any more logs available why the PRTG is running into a timeout (log file e.g.)?

msmq prtg wmi

Created on Jun 9, 2016 1:17:17 PM by  MX42-CloudOps (0) 1



2 Replies

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello,
thank you for your post.

Please make sure to review the sensor's remarks.

There's an option to save the "Sensor's Result" to disk within the sensor's settings, the logs result is stored on:

C:\ProgramData\Paessler\PRTG Network Monitor\Logs (Sensors)

Please double check that:

  1. The device's address in PRTG is an FQDN and is correctly resolved on the core server where PRTG and the Local Probe Run.
  2. The Credentials for Windows Systems in the parent device are correct.
  3. You may also check the user account that is running the PRTG Probe Service, in some cases the impersonation might fail, if the WMI Tester worked (with a specific user account) check whenever the sensor in PRTG works when the PRTG Probe Service runs with that account instead of SYSTEM.

Best Regards,

Created on Jun 10, 2016 11:14:24 AM by  Luciano Lingnau [Paessler]

Last change on Jun 10, 2016 11:15:04 AM by  Luciano Lingnau [Paessler]



Votes:

0

Your Vote:

Up

Down

Hello

thanks for the hint, using FQDN instead IP was the solution.

Best Regards

Created on Jun 16, 2016 7:20:35 AM by  MX42-CloudOps (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.