New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


HP MSA 2040 - SSH Timeout

Votes:

0

Your Vote:

Up

Down

Hi there

I Monitor a HP MSA 2040 with a SSH SAN Physical Sensor. Every now and then I got an error saying Timeout waiting for Response of the SAN. Restart the Controller may help.

The Default values are used for this sensor, I tried to increase the time during checks but it wont help.

Does anyone know what causes this behavior

Paul

msa-2040 ssh timeout

Created on Jun 29, 2016 7:05:51 AM by  paekau (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

Are you running the latest version of PRTG? What interval aer you using in the sensors as of right now?


Note I took the freedom to update your KB mail address since the automated reply messages kept opening up tickets in our system :)

Created on Jun 29, 2016 1:40:25 PM by  Stephan Linke [Paessler Support]



Votes:

0

Your Vote:

Up

Down

PRTG Network Monitor 16.1.21.1422 The interval is now 5min

Created on Jun 29, 2016 2:05:08 PM by  paekau (0) 1



Votes:

0

Your Vote:

Up

Down

Could you try to update to the latest version available and see if it works then? Note that you may need to enable compatability mode in the SSH settings of the device.

Created on Jun 29, 2016 3:12:06 PM by  Stephan Linke [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I updated to the newest Version 16.2.24.4666. What do you mean with compatibility mode, I ve never heard about that?

Cheers Paul

Created on Jun 30, 2016 6:16:39 AM by  paekau (0) 1



Votes:

0

Your Vote:

Up

Down

The timeout is a new setting that came with the new SSH framework. It's configureable in the settings of the device; the last option in the SSH credentials section. You may also need to increase the timeout settings within the sensors to 120 seconds to see if that works out.

Created on Jun 30, 2016 7:06:08 AM by  Stephan Linke [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.