New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


How to change graph values?

Votes:

0

Your Vote:

Up

Down

Hi everyone,

I have an old PRTG server which was installed a few years back by someone else, it's version 6.1.

I have installed a new PRTG server with the latest version, and was able to configure a few of the sensors I needed which are still running on the old server. The only problem now is that the graphs are different - in the old server the graphs are shown with kbit/s and on the new server they are shown in bytes/s units. I really want the new graphs to look exactly the same, as it will be quite difficult to start explaining them to the end users.

How can I change that? I tried looking at the units at the channel level but they seem to be configured the same on both servers (volume: kbyte, speed: kbit/second). Just can't seem to make the graph show the speed rather than the volume.

Thanks!

graphs prtg16 volume

Created on Jul 26, 2016 12:11:26 PM by  alexj (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

Thank you very much for your KB-Post. You can change the display units for certain sensor types (for example traffic sensors) in the Settings of the parent device or on higher levels for example.

best regards.

Created on Jul 27, 2016 1:17:03 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi,

Thanks for the reply. As I have mentioned, the sensor value units are correct on all levels (device, sensor, channel etc.). The problem is with the display on the graphs - the graphs are showing the value with bytes/s instead of kbit/s. What I'm looking for is an option to change the graphs display, no to change the data collection settings. I believe the data collection is indeed fine, as it's configured exactly the same way as on the old server. I just need to change the graphs to also show the data as they did on the old server.

Thanks,

Created on Jul 27, 2016 2:03:38 PM by  alexj (0) 1



Votes:

0

Your Vote:

Up

Down

Which exact sensor type are we talking about? Can you share some screenshots showing this? The data should be collected in raw - values, so changing the display unit will not change the collection itself.

Created on Jul 27, 2016 2:19:56 PM by  Torsten Lindner [Paessler Support]

Last change on Jul 27, 2016 2:20:11 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi,

The sensor is a custom SNMP sensor from a library I have imported (based on an F5 device MIB).

Here are several screenshots:

This is how the sensor looks like in the new server, with the graphs on the right showing bytes/sec:

The channel properties on the new server:

The sensor on the old server with kbits/s in the graphs:

The sensor properties in the old server:

As you can see the sensor is the same one, pointing to the same exact device. Also the numbers are correct, they just have to be adjusted from bytes to kbits.

Created on Jul 28, 2016 7:38:15 AM by  alexj (0) 1



Votes:

0

Your Vote:

Up

Down

SNMP Library Sensors indeed have their own unit-setting. You can change it in the Channel Settings of the according sensor.

Created on Jul 28, 2016 2:08:02 PM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.