New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Remote probes not showing on failover node

Votes:

0

Your Vote:

Up

Down

I have added a failover node to one of my core servers and now have a Master and single Failover node. I have a few remote probes attached to the Master but these are not showing up on the failover node.

I have another Cluster that also has remote probes and I can see the remote probes and stats on either Master or Failover. These remote probes were added to the after the cluster was built. The others were already attached to the Master before the cluster was built.

What can I do to get them to show on both Master and Failover?

cluster failover-node remote-probes

Created on Oct 11, 2016 8:43:17 AM by  nocDan (1) 2



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello,

Thank you for your KB-post.

Please open the PRTG Administration Tool on the Failover host -> the tab "Core Server" and there make sure that the Core Server of the Failover accepts the connections from the Remote Probes.

Please also make sure that the IP addresses of the Cluster nodes (entered under "Setup -> System Administration -> Cluster" on the Master) are reachable from the outside, because the Remote Probes are trying to attach to these IP addresses.

Does that help?

Created on Oct 11, 2016 3:45:14 PM by  Isidora Jeremic [Paessler Support]



2 Replies

Votes:

0

Your Vote:

Up

Down

I found the answer:

Initially, existing remote probes are not visible on failover nodes. You need to set their Cluster Connectivity first in the Administrative Probe Settings to be visible and working with all cluster nodes. Choose option Probe sends data to all cluster nodes for each remote probe that you want to connect to all cluster nodes.

Created on Oct 11, 2016 3:40:23 PM by  nocDan (1) 2



Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello,

Thank you for your KB-post.

Please open the PRTG Administration Tool on the Failover host -> the tab "Core Server" and there make sure that the Core Server of the Failover accepts the connections from the Remote Probes.

Please also make sure that the IP addresses of the Cluster nodes (entered under "Setup -> System Administration -> Cluster" on the Master) are reachable from the outside, because the Remote Probes are trying to attach to these IP addresses.

Does that help?

Created on Oct 11, 2016 3:45:14 PM by  Isidora Jeremic [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.