New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Cannot add AD replication probe to remote Domain Controller

Votes:

0

Your Vote:

Up

Down

I'm testing PRTG with the hope of convincing my employer to buy it. One of the deal-breakers is monitoring AD replication errors.

When I try to add the Active Directory Repliation Errors sensor on a DC in a remote site I get an error saying "Timeout (5000 ms)". I have been able to add the same sensor to the Domain Controllers in the HQ Site (where I am located)

I have specified my own admin credentials (as a test) in the "Credentials for Windows System" section of the parent group.

Is there something else I need to configure?

active-directory active-directory-replication sensor

Created on Dec 15, 2016 4:44:17 PM by  ginolard (0) 1



14 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

Additionally to valid Domain administrator credentials in the "Credentials for Windows System" section, the sensors requires the probe system to be part of the domain whose AD you monitor.

Created on Dec 19, 2016 1:17:46 PM by  Jochen Greger [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I'm having a similar issue in that adding the Active Directory Repliation Errors sensor on to my DCs in a far remote site returns the "Timeout (5000 ms)" error. I've got two DCs with high latent links between that I cannot add to. Is there a way to bump up the time-out?

Thanks, Randolfini

Created on May 11, 2017 10:01:04 PM by  Randolfini (270) 2 1



Votes:

0

Your Vote:

Up

Down

Hello Randy,

There is a registry available to increase this timeout, I will directly contact you with the required settings.

Best regards, Felix

Created on May 15, 2017 1:48:00 PM by  Felix Saure [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi,

I'm trying to add the Active Directory Repliation Errors sensor on a DC, appears the error "Timeout (5000 ms)". In some servers of my infrastructure in PRTG if I can add this sensor without problem but in others no.

I check the "Credentials for Windows System" and the version .NET 4.5 installed in the servers and all It`s correct.

Could you help me to include this sensor?

Thanks.

Created on Jun 7, 2017 6:53:31 AM by  RubenCR (0) 1



Votes:

0

Your Vote:

Up

Down

Hi Ruben,

I also sent an email with the instructions to you.

Best regards, Felix

Created on Jun 7, 2017 12:42:29 PM by  Felix Saure [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Can you also send me the instuctions? I have the same problem (Timeout 5000ms). Best regards, Markus

Created on Jun 9, 2017 8:00:51 AM by  TeamOne (0)



Votes:

0

Your Vote:

Up

Down

Sure!

Created on Jun 9, 2017 10:55:59 AM by  Felix Saure [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi Felix Saure ,

can you send me the instructions please , or post it here thanks in advance

regards

Created on Aug 30, 2017 6:51:20 AM by  aymanqaddoura (0) 1



Votes:

0

Your Vote:

Up

Down

I am experiencing the same issue. Can you please provide me the fix.

Thank you!

Created on Sep 18, 2017 7:37:55 PM by  adamlaing (0)



Votes:

0

Your Vote:

Up

Down

Hi, I am also having the timeout issue when adding the probe for AD replication. Would I be able to get the instructions on how to resolve this?

Created on Dec 5, 2017 8:56:09 PM by  gsansen (0)



Votes:

0

Your Vote:

Up

Down

Hello gsansen,

I've sent you the details.

Kind regards,

Erhard

Created on Dec 6, 2017 8:43:28 AM by  Erhard Mikulik [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello Erhard,

can you send me the details as well please? Please use this email address [email protected] Thanks a lot!

Regards

Created on Dec 7, 2017 1:52:12 PM by  janky42 (0) 1



Votes:

0

Your Vote:

Up

Down

Hi, I am also having the timeout issue when adding the probe for AD replication. Would I be able to get the instructions on how to resolve this? Regards

Created on Jun 14, 2018 7:04:27 AM by  Heitec IT (0)



Votes:

0

Your Vote:

Up

Down

Hello Heitec,

On the probe system that runs this sensor (PRTG server or remote probe if applicable), you can raise the timeout period with a registry "hack":

  1. HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Paessler\PRTG Network Monitor\Probe\
  2. Add DWORD: MetaScanTimeout
  3. Possible decimal value (in seconds): 1-2147483647
  4. Restart service "PRTG Probe" for the change to take effect.

Sometimes it's required to set a value like 30 or even 60 in order to get it to work.

Kind regards,

Erhard

Created on Jun 14, 2018 7:42:44 AM by  Erhard Mikulik [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.