New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


PRTG Core server didn't start

Votes:

0

Your Vote:

Up

Down

After a fresh install of the last Version the prtg core Server didn's start.

FIRST MESSAGE BOX: Please wait until PRTG's web Server is running... Connecting to http://127.0.0.1/group.htm?id=0&tabid=1 failed...: Socket Error # 10061 Connection refused

SECOND MESSAGE BOX In the PRTG gui starter Comes the message: PRTG web Server did not start within 60 seconds.

core-server didn-t-start prtg

Created on Feb 2, 2017 3:14:12 PM by  schmitim (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

Hello there,

Please open PRTG Administration Tool on the host where PRTG is installed, go to tab "Logs and Infos", from there you can send us logs. Make sure to use this ticket id: PAE819898

Kind regards,

Erhard

Created on Feb 3, 2017 7:58:47 AM by  Erhard Mikulik [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi, sorry but we couldn't sent the "LOGS and Infos" Report over SFTP. Our Customer has an HTTP Proxy Server in front of the Internet. Can we sent you the needed Logs Manual?

Best regards Timo

Created on Feb 6, 2017 8:57:14 AM by  schmitim (0) 1



Votes:

0

Your Vote:

Up

Down

Yes, you can. Open the log folder (there's a button also in PRTG Administration Tool on tab "Logs and Infos"), zip folder Logs (System) and send it to us. Zipfile might be quite huge, try 7-Zip and its 7z-format, which should make it much smaller than standard zip. If all fails, send us at least all files named like PRTG Core Server Log (x).log.

Kind regards,

Erhard

Created on Feb 6, 2017 9:14:27 AM by  Erhard Mikulik [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi, I have the same question - what was the answer in the end? Brand new setup already failed.

Created on Jul 21, 2017 12:31:16 PM by  pawelkowalski (0)



Votes:

0

Your Vote:

Up

Down

Hi Pawel,

In the end running the installer again/updating fixed the issue, since some files must have had been broken for some reason. After that it worked.

If you require further assistance, please send us a support bundle for investigation.

Thank you & Kind regards,

Erhard

Created on Jul 21, 2017 12:59:11 PM by  Erhard Mikulik [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.