What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general.

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags

View all Tags

Cannot open RemoteRegistry service on computer "ipaddress"



I am trying to use the ScheduledTask2XML.exe that we downloaded and installed. My current parameters are

-c="ipaddress" -t=helloworld -u=".\admin username" -p="password"

I enabled Remote Registry service to be Automatic on the remote computer. Is there something missing or not configured properly?

exexml scheduled-task scheduledtask2xml

Created on Mar 28, 2017 6:20:24 PM

Last change on Mar 29, 2017 5:04:03 AM by  Sven Roggenhofer [Paessler Technical Support]

3 Replies



Dear achavez,

thank you for your KB-posting.

Please do not use double-quotes for the parameters. If there are no whitespaces or special charakters, there is no need for quotes and even if there are whitespaces, please use single-quotes ' ' instead.

-c= -t=helloworld -u=admin/username -p=abcd1234

Best regards,

Created on Mar 29, 2017 5:12:25 AM by  Sven Roggenhofer [Paessler Technical Support]



Hey Sven,

I tried it without double quotes and it didn't work. The issue was that I was on a different subnet. For some reason this affected the Remote registry. Thank you for you time and assistance.

Created on Mar 29, 2017 1:53:40 PM



Hi achavez,

How did you fix it? I'm facing the same issue and we are on different VLANs.


Created on Jul 30, 2019 10:37:42 AM

Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.