What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

NetFlow v5 for Cisco—status unknown

Votes:

0

Your Vote:

Up

Down

I have trial version, just started to look at your tool.

We made suggested changes to the Cisco router 3800 Version 12.4.

I can see new sensor with gray color and status unknown. As a result no data is collected. Since we just started I have 10 sensors enabled. Can you tell us what did we do wrong with config? I can read bandwidth data from interfaces after we added this line to the router snmp-server community our-key RO

Thank you,

Alex Chudner

Changes we made for NetFlow on Cisco router:

rr-bdr-1.nyc(config)#int gi0/0
rr-bdr-1.nyc(config-if)#ip route-cache flow

rr-bdr-1.nyc(config)#int gi0/1
rr-bdr-1.nyc(config-if)#ip route-cache flow
rr-bdr-1.nyc(config-if)#ip flow-export version 5
rr-bdr-1.nyc(config)#ip flow-cache timeout active 5
rr-bdr-1.nyc(config)#ip flow-cache timeout inactive 10
ip flow-export destination 10.128.16.50 999   --- this is computer where prtg is running

configuration netflow-v5 status

Created on Jul 30, 2010 3:00:52 PM by  achudner (0) 1

Last change on Jul 30, 2010 3:31:02 PM by  Daniel Zobel [Product Manager]



3 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

just to check, you are using a Netflow v5 sensor in PRTG? Listening on the correct port (999)?

Please check with our Netflow5-Tester if there is Netflow Data coming to the PRTG-PC.

Best Regards.

Created on Jul 30, 2010 3:38:42 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Yes I am trying to use NetFlow v5 sensor.

I downloaded tester to the computer with prtg (10.128.16.50). When I tried to run tester ver5 it brings error window "can not bind socket, address amd port in use"

From command line I can see:

>netstat -an | find "999" UDP 10.128.16.50:999 *:*

also changing port to 9991 on the router didnt help. still same error

Created on Jul 30, 2010 5:23:48 PM by  achudner (0) 1



Votes:

0

Your Vote:

Up

Down

please use netstat -a -b to see which application is blocking the port

if PRTG is set to listen on the same port, you need to stop PRTG before starting the Netflow tester!

Created on Aug 1, 2010 2:28:30 PM by  Aurelio Lombardi [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.