New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Missing Graphs in Reports sent by Mail

Votes:

0

Your Vote:

Up

Down

Dear Support,

I want to ask you about "report setting".

why when i choose template with graph only or graph with data file. when a report is running, sending a result to my email, a graphic screen not showing in my report.

when i check in my template, graph only (data file not available).

regards,

graphs prtg-template report

Created on Jul 27, 2017 1:06:37 AM by  tanto (0) 1

Last change on Jul 28, 2017 6:39:14 AM by  Luciano Lingnau [Paessler Support]



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

The version you're running is current.

Please try the following: 1) Follow the steps described in this KB-Article:

2) Afterwards open the "PRTG Administration Tool" on the PRTG Core Server and head to the "Web Server" tab. Enable the "Expert configuration", clear the "Web Server Port" field and switch back to the original configuration. Save. Restart the PRTG Core Server Service after this procedure.

Best Regards,
Luciano Lingnau [Paessler Support]

Created on Jul 28, 2017 6:38:53 AM by  Luciano Lingnau [Paessler Support]



4 Replies

Votes:

0

Your Vote:

Up

Down

Hello Tanto, thank you for your KB Post.

What happens if you generate the report in PRTG's web-interface? How does it look like then?

Please make sure that you're running the latest PRTG Version (Currently 17.2.32) as we had some issues with reports recently.

Best Regards,
Luciano Lingnau [Paessler Support]

Created on Jul 27, 2017 11:46:26 AM by  Luciano Lingnau [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Dear Support,

when i choose "run now" and the report generate in web interface, everything is ok. graphic and data table showing in the report.

But when the report sending to my email, and the result in pdf file. when i open pdf file, a result in graphic section not showing, but in data table in showing.

in template section when i choose graph only. the screen in there only show "graph only (data files not available)"

PRTG VersionPRTG Network Monitor 17.3.32.2478 x64

Regards,

Created on Jul 28, 2017 2:44:38 AM by  tanto (0) 1

Last change on Jul 28, 2017 6:31:31 AM by  Luciano Lingnau [Paessler Support]



Accepted Answer

Votes:

0

Your Vote:

Up

Down

The version you're running is current.

Please try the following: 1) Follow the steps described in this KB-Article:

2) Afterwards open the "PRTG Administration Tool" on the PRTG Core Server and head to the "Web Server" tab. Enable the "Expert configuration", clear the "Web Server Port" field and switch back to the original configuration. Save. Restart the PRTG Core Server Service after this procedure.

Best Regards,
Luciano Lingnau [Paessler Support]

Created on Jul 28, 2017 6:38:53 AM by  Luciano Lingnau [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Dear Luciano,

Thanks for your guidance.

Now our prtg is running well.

Regards,

Created on Aug 1, 2017 8:26:46 AM by  tanto (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.