New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Resetting Default Sound File

Votes:

0

Your Vote:

Up

Down

Hi,

I followed the article already on the forums for changing the default sound of the alert notifications for a down sensor. After doing this the new sound did not work and so I have since tried to reset it back to default with the original files but there is now no sound from PRTG whatsoever.

I am using the browser version of PRTG as well as the Enterprise console and I just can't seem to get it working.

Would anyone be able to give me an idea?

Thanks

alerts prtg sound

Created on Oct 9, 2017 1:39:26 PM by  EIIT (0) 2



7 Replies

Votes:

0

Your Vote:

Up

Down

Hello EIIT,

Thank you very much for your post.

What version of PRTG are you currently running? To replace the default alarm sound it is sufficient to replace the .mp3 and .ogg sound file within the \webroot\sounds sub directory of the PRTG program directory.
It may help to restart the Core Server once after the replacing.

Best regards,
Sebastian

Created on Oct 10, 2017 12:44:39 PM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi Sebastian,

I am currently running the latest version of PRTG with a free license and everything else is running fine.

I mainly use the web access version of PRTG as it allows me to go fullscreen when viewing maps of all of my sensors as I use it on a large TV, but use the sound to alert any other members of my team who are unable to view it.

I have replaced the .mp3 and .ogg files and restarted the core server and have still had no luck in making sound function again.

I am beginning to feel like a reinstall is the only way forward but I really don't wish to have to do that.

Thanks

Created on Oct 10, 2017 3:44:57 PM by  EIIT (0) 2



Votes:

0

Your Vote:

Up

Down

Hello EIIT,

You can simply run the installer stored in the \PRTG Installer Archive sub directory on top of your current installation. The configuration and database will not be affected by installing the version over the old and the configuration is automatically backed up before this process. This will restore the sound files again.

Anyhow, it's appears to be unusual though. I just replaced the sound files and it's working for me.
Did you enable the audible alarms under "Setup | Account Settings | My Account | Play Audible Alarms"?

Best regards,
Sebastian

Created on Oct 11, 2017 7:47:27 AM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi Sebastion,

I have completed the run of that installer (Current version) rather than previous version and I still have no sound after this.

I have also made sure that the setting for audible alarms is active on all pages but this still does not seem to be helping.

I agree that it is very strange and abnormal as I have had no other issues with PRTG thus far in using it.

Should I attempt to replace the sound files again? Do you have a place that has recommended ones with .ogg and .mp3? As I feel this might have been the cause of the problems, even though I stored the original files and moved them back when it stopped working.

Thank you

Created on Oct 11, 2017 10:11:53 AM by  EIIT (0) 2

Last change on Oct 11, 2017 12:39:16 PM by  EIIT (0) 2



Votes:

0

Your Vote:

Up

Down

Hello EIIT,

What do you mean by "Do you have a place that has recommended ones with .ogg and .mp3"? Do you refer to some kind of storage for other audio files? If so, no there is not such a place.
In my previous testings I used a random .mp3 files and converted it by using the very first hit on Google.

Let's do some additional causal investigation:

  • Do you hear the sound of either your .mp3 as well as the .ogg file if manually opened?
  • Can you re-produce the behavior on another client?
  • What Browser do you currently use?

Thank you very much in advance.
Sebastian

Created on Oct 11, 2017 8:41:44 PM by  Sebastian Kniege [Paessler Support]

Last change on Oct 11, 2017 8:42:08 PM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi Sebastian,

I have good news. I have been able to resolve the problem simply by creating a copy of each file and placing it in the same directory as the original files. Now stored in there are 2 copies of each .mp3 and .ogg and this is now working fine although I have to say I would still like to change the default sound but am hesitant as this is what broke it in the first place.

In answer to your questions though I currently am able to hear the audio when opened manually, I have not attempted to do this with another client and currently the latest version of Mozilla Firefox.

This can be resolved now if you choose.

Thank you very much

Created on Oct 12, 2017 11:08:04 AM by  EIIT (0) 2



Votes:

0

Your Vote:

Up

Down

Hello EIIT,

Thank you very much for your response. I'm glad you was able to solve this issue somehow.
Please consider this as closed.

Best regards,
Sebastian

Created on Oct 12, 2017 12:49:38 PM by  Sebastian Kniege [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.