New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Remote probe unable to connect to server during setup

Votes:

0

Your Vote:

Up

Down

Hey guys,

I have been setting up remote probes at several sites recently, and am getting a consistent error across roughly half of the sites when it comes to the installation of the remote probe. Usually I run the remote probe installer from the machine, and in installs and connects no issue. However, on a few of the sites, once the installer reaches the "connecting to server" step, it will just wait there until the bar is full, and then display the error message, "Your remote probe could not successfully connect to the PRTG server in time".

For each occasion this has happened, I have created a inbound rule for the firewall to allow port 23560, but this does nothing. I have followed the manual for the remote probes but still cant determine the issues.

Just to reiterate that this isn't happening on every installation, for the most part it works fine and runs smoothly, but for a few it is having these issues.

Thanks for help.

prtg remote-probe sensor

Created on Nov 16, 2017 11:10:46 AM by  Charlie P (0) 2



13 Replies

Votes:

0

Your Vote:

Up

Down

Hi Charlie,

Please check if you can reach "https://<YOUR-CORE-SERVER>:23560" from the remote probe in a webbrowser. This usually shows you that the port might be blocked or is unreachable. Does the connection via the browser work?

Please also check that the correct IP address of the Core Server is entered in the "PRTG Administration Tool" after the installation of the remote probe.

Best regards.

Created on Nov 16, 2017 3:37:59 PM by  Dariusz Gorka [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello Daruszs Gorka,

I have attempted to put "https://10.228.0.10:23560" into the browser on the remote probe PC but am just receiving a "this site cannot be reached error".

On the administration tool, both the Outgoing IPv4 and IPv6 requests are set to auto, should these be set to the specific IP of the core server?

Thanks for the help!

Created on Nov 17, 2017 8:54:21 AM by  Charlie P (0) 2



Votes:

0

Your Vote:

Up

Down

Hi Charlie,

This indicates that there is a connection issue which prevents the remote probe from connecting to the Core Server. The connection to "https://10.228.0.10:23560" have to work in order for the remote probe to connect.

What I meant was, was that you have to check that the correct Core Server IP is entered in the PRTG Administration Tool, which the Remote probe connects to.

Best regards.

Created on Nov 17, 2017 1:06:10 PM by  Dariusz Gorka [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello Dariusz Gorka,

I checked the remote probes administration tool and the "IPv4 or DNS" setting was set to the correct DNS name, I changed it to the IP of the core but that still did not work. I can provide a screenshot of the Administration tool if that would be of assistance?

Cheers.

Created on Nov 17, 2017 1:29:08 PM by  Charlie P (0) 2



Votes:

0

Your Vote:

Up

Down

Hi Charlie,

As described, the issue is most likely somewhere else as the HTTPS connection via the browser is not even working. This indicates that there are some network issues or configuration issues on your end as the probe can't connect via port 23560.

Best regards.

Created on Nov 17, 2017 2:09:19 PM by  Dariusz Gorka [Paessler Support]



Votes:

0

Your Vote:

Up

Down

If the issue is at my end what can be attempted to fix the issue? I have other remote probes that are able to connect and have been installed using the same method as the ones that haven't worked.

On the PC's that the remote probes are unable to connect on, I have created inbound rules on the firewall to allow communication via that port but it still doesn't work.

What would you suggest that I try to get this working? Is there somewhere in the settings that could be stopping communication via 23560?

Thanks for the help and assistance.

Created on Nov 17, 2017 3:00:26 PM by  Charlie P (0) 2



Votes:

0

Your Vote:

Up

Down

Hi Charlie,

Is the probe added in your internal network or via VPN? Is the remote probe in a different location without VPN so the connection has to go to the public IP? Have you made sure that any firewall/switch in between is allowing the traffic to the core server on port 23560?

Best regards.

Created on Nov 17, 2017 3:43:01 PM by  Dariusz Gorka [Paessler Support]



Votes:

0

Your Vote:

Up

Down

The probes are added by using remote access software to log onto PC's at different locations, which are then used to install the remote probes. I am not sure if the remote probe connects through public IP.

I have made sure that the firewall is allowing traffic on 23560.

Besides creating an inbound rule for the firewall to allow traffic on port 23560. is there anything else I can attempt?

Created on Nov 17, 2017 4:14:12 PM by  Charlie P (0) 2



Votes:

0

Your Vote:

Up

Down

Hi Charlie,

As suggested, have you checked that the correct IP of the Core Server is entered in to the "PRTG Administration Tool" on the Remote Probe? If the remote probe and the Core Server are not in the same network, then there should be a public IP instead of an internal IP.

Best regards.

Created on Nov 20, 2017 9:33:15 AM by  Dariusz Gorka [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I can confirm that the correct IP has been added to the Administration tool on the remote probe side. I can send screenshots if that would simplify the issue?

Created on Nov 22, 2017 9:35:01 AM by  Charlie P (0) 2



Votes:

0

Your Vote:

Up

Down

Hi Charlie,

since this case gets more complicated now, please contact us at [email protected]. Please describe the issue, and send the content of "C:\ProgramData\Paessler\PRTG Network Monitor\Logs (System)" of one of those non-connecting probes, compressed as Zip archive as well. Thank you!

Created on Nov 22, 2017 2:20:18 PM by  Arne Seifert [Paessler Support]

Last change on Nov 23, 2017 7:54:34 PM by  Arne Seifert [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello,

That path didn't exist on the C drive, did you mean "C:\Program Files (x86)\PRTG Netwok Monitor"? Within this folder there is a notepad file called "PRTG Probe Setup Log.log", is this the correct file?

Cheers for the help!

Created on Nov 23, 2017 4:37:17 PM by  Charlie P (0) 2



Votes:

0

Your Vote:

Up

Down

Dear Charlie,

the "ProgramData" part might be hidden in the file explorer, but unless you manually changed the data folder for PRTG, the logs should be located in "C:\ProgramData\Paessler\PRTG Network Monitor\Logs (System)".

If you are not sure, please open the "PRTG Administration Tool" from the PRTG program group. The tool has a tab "Logs and Info", which offers to open the PRTG data folder which should include the "Logs (System)" subfolder.

Created on Nov 23, 2017 7:56:24 PM by  Arne Seifert [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.