New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


CPU & Memory sensor on destination PC

Votes:

0

Your Vote:

Up

Down

Hi,

I want to check CPU & Memory consumed on destination PC. Already created device sensor but don't have CPU & Memory sensor. Just have only PING, SSL, HTTP, RDP occur.

https://ufile.io/5eeru

I set Name of device, IPv4 and credential for windows on settings tab.

Best Regards,

Pond

cpu-sensor memorysensor prtg

Created on Jan 24, 2018 3:26:47 AM by  Eric Chou (0) 1



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Dear Kittikom,

please try to add such sensor manually then. Does that work, or do you now get an error message?

Created on Jan 26, 2018 1:52:56 PM by  Arne Seifert [Paessler Support]



7 Replies

Votes:

0

Your Vote:

Up

Down

Hi Pond, did you check the firewall on monitored system? Try to connect to port 135, if this is refused the firewall blocks this or WMI is diabled.

Regards DaXoR

Created on Jan 24, 2018 11:13:23 AM by  Florian (0) 1



Votes:

0

Your Vote:

Up

Down

Dear Kittikom,

which error message do you get when you try to create that sensor?

Created on Jan 24, 2018 4:53:04 PM by  Arne Seifert [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Dear Arne,

Don't have any error message occur. When created sensor, i choose "Automatic device identification" on Device Type topic. Afterwards, The Ping, SSL, HTTP and RDP are appear automatic.

Best Regards,

Pond

Created on Jan 26, 2018 1:53:34 AM by  Eric Chou (0) 1



Votes:

0

Your Vote:

Up

Down

Good morning Florian,

I can connect to port 135 normally and WMI service is running.

Best Regards,

Pond

Created on Jan 26, 2018 2:14:56 AM by  Eric Chou (0) 1



Accepted Answer

Votes:

0

Your Vote:

Up

Down

Dear Kittikom,

please try to add such sensor manually then. Does that work, or do you now get an error message?

Created on Jan 26, 2018 1:52:56 PM by  Arne Seifert [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Dear Arne,

It work when add sensor manual! I can manual add PING, CPU, Memory, RDP.

That’s great!

Pond

Created on Jan 30, 2018 3:23:45 AM by  Eric Chou (0) 1



Votes:

0

Your Vote:

Up

Down

Dear Pond,

you can try to configure a sample device, then put it into a device template and use that template for further custom template based auto-discovery.

Created on Jan 30, 2018 1:08:56 PM by  Arne Seifert [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.