New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


2 days / 30 days / 365 days graph displaying incorrect data in Sensor Factory

Votes:

0

Your Vote:

Up

Down

I have a Sensor Factory, adding the values of a specific channel of two different sensors.
When one of those sensors go down, Live Data graph shows the correct value, but the 2 days / 30 days / 365 days graphs add 10k to the amount.

Channel definition:
#1:TotalPDP
Channel(5315,0) + Channel(5366,0)

Error Handling:
Factory sensor shows warning status when one or more source sensors are in error status

If a Sensor Has No Data:
Calculate the factory channels and use zero as source value

The source sensors are SNMP Custom sensors.
Checking the graphs of the active sensor, it shows normal values (there's no sign of the 10k added to the value there).


I'm at a loss as what's causing this.
Especially the difference between the Live Data graph and the other graphs is throwing me off...
However, I need this to be fixed, since the 2 day graph is part of one of our alerting boards (and people get nervous because of the suddenly jumping graph)...

disparity graphs sensor-factory

Created on Mar 14, 2018 9:05:55 AM by  Corné van den Bosch (30) 1



4 Replies

Votes:

0

Your Vote:

Up

Down

Hi there,

I'd like to investigate this further.

Please forward us a Support Bundle including the system log files for analysis. Please open the "PRTG Administration Tool" and send us the Log Files from the tab card "Logs and Infos". Please enter the ticket number PAE1010433 when submitting the Bundle.

Thank you!


Kind regards,
Andreas Günther, Technical Support

Created on Mar 15, 2018 12:22:59 PM by  Andreas Günther [Paessler Support]

Last change on Mar 15, 2018 12:23:19 PM by  Andreas Günther [Paessler Support]



Votes:

0

Your Vote:

Up

Down

We are facing simillar issue since few days.

Live data graph show for some sensor for example value 12.926msec but in the same time on 2 days graph we see 2.767msec. How it is possible? We dont know if received Errors related with this sensor are true or false.

Created on Jul 18, 2018 9:10:19 AM by  Sebastian Wasilewski (0) 1



Votes:

0

Your Vote:

Up

Down

From memory, a Recalculate PRTG Graph Data Cache fixed the issue (I did it right after a PRTG upgrade round, as not to cause any additional downtime for PRTG; after all, this recalculation causes a restart of the PRTG Core Server Service)

So, our fix: - Upgrade PRTG (including complete server restart) - Recalculate PRTG Graph Data Cache (after both PRTG Cluster nodes were back up and running again)

Created on Jul 18, 2018 9:32:45 AM by  Corné van den Bosch (30) 1



Votes:

0

Your Vote:

Up

Down

Dear Sebastian,

except for the live graph, graphs in PRTG use average intervals. Short spikes will average out. For example, the 30-day graph usually shows 1-hour averages. In order to see the raw data, please use the tab "Historic Data". You can select "No Interval (Display Raw Data)" for historic data queries.

Created on Jul 19, 2018 1:04:42 PM by  Arne Seifert [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.