What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Maps and Reports not working

Votes:

0

Your Vote:

Up

Down

Free Trial PRTG VersionPRTG Network Monitor 18.1.38.11934 Auto-Update Status Operating SystemMicrosoft Windows Server 2016 Standard (10.0 Build 14393), 2 CPUs (Double x64 Model 37 Step 1), code page "Windows-1252", on VMware

We are currently evaluating PRTG. We have found two pieces of functionality we cannot evaluate because they appear to be broken and do not work. This may be due to a permissions issue as both need to create files on the server. So far, we have not been able to track this down. Any help would be appreciated.

1) Maps - When trying to create a new map the finalization results in an error. We have tried adjusting the value in Width with no success.

There was a problem... PRTG Network Monitor has encountered a problem. Your last request could not be processed properly. The validation of at least one of the new objects failed because of the following: •Map Width: Required field, not defined. The object was not created. Error URL: /addmap2.htm?

2) When trying to create a new Report, it looks like it gets created. A blank white web page is displayed with "OK" but the report is no where to be found.

maps reports trial-edition

Created on Mar 14, 2018 4:10:55 PM by  Ron Sharcott (1) 2



7 Replies

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Are you by chance using Internet Explorer?

Created on Mar 15, 2018 6:48:26 AM by  Benjamin Day [Paessler Support]



Votes:

0

Your Vote:

Up

Down

LOL. And here I've been bashing my head against this trying to track down a permissions issue. This same issue occurs with VMware and I didn't think to try a different browser.

With Firefox it works. Thank you.

Created on Mar 15, 2018 2:54:32 PM by  Ron Sharcott (1) 2



Votes:

0

Your Vote:

Up

Down

Sorry about this bug Ron. We're still working out some issues with IE and the new interface.

Created on Mar 16, 2018 7:19:07 PM by  Benjamin Day [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi All,

I'm facing the same issue creating a new map. I tried IE, Chrome and Firefox but that doesn't make a difference. Any other things I can try?

Thx in advance

Created on Apr 19, 2018 8:41:26 AM by  Rem82 (0)



Votes:

0

Your Vote:

Up

Down

Rem82,

Which version of PRTG are you running?

Make sure you're on our latest version.

Created on Apr 19, 2018 7:25:14 PM by  Benjamin Day [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I'm sure Benjamin can help you better than me but if FireFox isn't working, could it be that the account you are using doesn't have Write access to the installation folder?

Created on Apr 19, 2018 7:35:08 PM by  Ron Sharcott (1) 2



Votes:

0

Your Vote:

Up

Down

I think I see what the issue could be. I'm working in a cloud workspace environment and although I use Chrome or Firefox to start the workspace, the chosen browser within the workspace is IE. So I have to check and see if we can use another browser within the workspace. So thanks for your help so far. I will check this first.

@Benjamin day, we are not using the latest version. So I will check that in te near future. Thx! @Ron Sharcott, that also could be an option. Thx!

Created on Apr 23, 2018 7:35:40 AM by  Rem82 (0)



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.