What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general.

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags

View all Tags

Change default check value of sensor?



Hi, I have just installed PRTG as im looking to replace my Nagios setup with it. Ive got my corporate LAN monitored and now im tweaking.

I cant seem to fond where to change the default check interval for PING from 30s - thats too frequent and flooding my network with unecessary traffic.

Ive read about multi-add, thats fine for the hosts ive currently got, but then users must remember to manually change the default value for any new hosts that are added.

Where can i change the default values of the sensors please?

Thanks in advance

intervals ping-sensor sensors

Created on Jun 21, 2018 3:42:56 PM

5 Replies



Dear ftl,

a ping sensor added manually inherits the standard scanning interval (default: 60 seconds.) If a ping sensor is added via the standard auto-discovery, it is set to 30 seconds because this plays well with the "master object for parent" dependency setting: If the ping is down, its parent object, the device object, gets paused.

One cannot change manual standard values or template standard values *1 because custom templates can be created.

You can create such custom device template and use that for further auto-discoveries. A differently configured ping sensor will then be created with those custom values. Another option would be to create a ping-only device template, use it for initial discovery to get the custom ping, then running a standard auto-discovery later.

-*1 In principle you could also edit the default template but that is not a good idea because the files are overwritten with any PRTG software update.

Created on Jun 22, 2018 11:43:20 AM by  Arne Seifert [Paessler Support]

Last change on Jun 22, 2018 11:47:05 AM by  Arne Seifert [Paessler Support]



Ok so i have created a custom template from 1 of my servers that i have configured.

However either on an exisitng device or a new device if i choose autodiscovery with template then i cant see the template in the list.

The template file exists on the server in the devicetemplates directory but doesnt show in the web GUI?

Created on Jun 22, 2018 12:35:53 PM



Dear ftl,

the file should show up there. Please double-check. Please note that the template name can differ from the file name. Even though it should not be necessary, you can also restart the core service just in case.

Created on Jun 25, 2018 12:14:50 PM by  Arne Seifert [Paessler Support]



Doesnt appear to like the hyphen symbol in the file name.

Once removed it appears in the list

Created on Jun 25, 2018 3:05:22 PM



Dear ftl,

a hyphen ("minus") should work. Did you use the standard minus sign as hyphen, or another character?

Created on Jun 26, 2018 9:26:23 AM by  Arne Seifert [Paessler Support]

Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.