New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


80041002 error on a server where PRTG was running the day before

Votes:

0

Your Vote:

Up

Down

Hello, everything is in the title. Yesterday, everything was fine, and the next day all WMI sensors, gives me this error. Only ping that is not WMI works. I restart the target server, same. I have 20 servers running without problems. He is the only one who poses a problem. I tested with WMI Tester 2.3, I have error code 80041002 object not found. Thanks for your help

prtg-network-monitor windows wmi-sensors

Created on Jul 2, 2018 1:39:18 PM by  drdjekill (0) 1



1 Reply

Votes:

0

Your Vote:

Up

Down

drdjekill,

Thank you for the KB-Post. Which exact test did you run in the WMI Tester, and on which exact sensors does the error happen? I'm asking this, because different WMI Sensors use different WMI namespaces, and that means the Tester has to access the same WMI namespace, otherwise the test may not prove that WMI really works.
And please also restart the PRTG Probe Service. Does it work after that?

best regards

Created on Jul 3, 2018 11:19:19 AM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.