What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Migration Incomplete

Votes:

0

Your Vote:

Up

Down

I just migrated PRTG to a new server. Everything is fine except that some probes and sensors are gone. The old server has them but I can't find them anywhere on the new server. What could be causing this? I doubled checked all the files to make sure everything transferred alright and it seems like it did.

device migration partial probe

Created on Aug 22, 2018 11:07:18 PM by  techguy (0) 2 1



1 Reply

Votes:

0

Your Vote:

Up

Down

If the configuration was carried over, all you need to do is configure the remote probes themselves to report to the new server IP. Or did you do that already? Are the probes shown as disconnected or are they simply gone from the webinterface?


Kind regards,
Stephan Linke, Tech Support Team

Created on Aug 23, 2018 10:32:26 AM by  Stephan Linke [Paessler Support]

Last change on Aug 23, 2018 10:32:38 AM by  Stephan Linke [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.