New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


wmi monitor not work completely in server

Votes:

0

Your Vote:

Up

Down

Dear all i config 1 server for wmi monitoring in prtg and my wmi tester is ok

and i fully done bellow link complete https://kb.paessler.com/en/topic/1043-my-wmi-sensors-don-t-work-what-can-i-do and i can monitor some sensor like wmi cpu sensor or wmi memory sensor . but when i want monitor services in my server , i have 80041003 permission error !

could you please help me

wmi-error wmi-sensors wmi-service

Created on Sep 10, 2018 7:29:08 AM by  kamonitor (0) 1 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Hello kamonitor,

Thank you very much for your contact.

Please clarify the issue more in detail. Are you able to deploy the sensor and don't receive any values or do you encounter such errors while the sensor creation?
Are you using an local/domain administrator account within the device's "Settings" tab in which you encounter the error messages?

What version of PRTG are you currently running?

Best regards,
Sebastian

Created on Sep 10, 2018 12:51:07 PM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Q : Please clarify the issue more in detail. Are you able to deploy the sensor and don't receive any values or do you encounter such errors while the sensor creation?
MY Answer : i encounter such errors while the sensor creation,

Q : Are you using an local/domain administrator account within the device's "Settings" tab in which you encounter the error messages?
MY Answer : i use local administrator account

more explain : first i apologize for my languages ,
i used prtg ver: 17.3.33.2753
i config wmi in my local server and my wmi tester in prtg server is ok and done. and i can added another wmi sensor from my server in prtg server and monitoring is ok , like cpu wmi sensor , memory wmi sensor , processes wmi sensor , when i added all these sensore in my prtg , all data is ok and no any problem ,

when i want monitor some services of my windows with wmi , i see below error
80041003:the current user dose not have permission to perform the action!

Created on Sep 11, 2018 4:13:16 AM by  kamonitor (0) 1 1

Last change on Sep 11, 2018 5:49:10 AM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello kamonitor,

Thank you very much for your reply.

Please update PRTG to the latest version 18.3.43.2323 because the version being used is now almost one year old. I want to exclude that the issues are bug related and fixed meanwhile.

If you still encounter the very same issues after the update of PRTG, please contact me directly via email to support@paessler.com and provide me with a full-screen screenshot of the error message for further information.

Best regards,
Sebastian

Created on Sep 11, 2018 5:52:00 AM by  Sebastian Kniege [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.