New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Can't form SNMP session with previously deleted Device

Votes:

0

Your Vote:

Up

Down

Hello -

Originally set up a new networking device and was getting good readings on its sensors. I ended up deleting the device to do some experimenting/change a few settings, but now it appears I'm not able to add it back.

Auto-Discovery only creates a Ping sensor. I cannot create an SNMP Uptime sensor manually. However, I can retrieve the uptime from the SNMP Tester. Additionally, I have successfully added an additional "Device" that is another r-bridge in this chassis, which is successfully being polled. These two Devices share an identical configuration (the remote configuration). Both devices also share the Inherited SNMP configuration on the PRTG side.

I've tried clearing the cache and restarting the Core service, but haven't had any luck. Any suggestions are appreciated!

brocade device prtg sensor snmp snmpv3

Created on Sep 10, 2018 11:38:56 PM by  jmsv (0) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Hi Jmsv,

What kind of networking device do we talk here, vendor / model?

Are you sure the device is still configured right for SNMP - like the community and possibly SNMPv3 user settings?

Can you use Paesslers SNMP test tool to make sure the device is still communicating right?

Optimal would be to start this on the probe server directly to connect to it from the same IP address.

Here is the test tool: https://www.paessler.com/tools/snmptester

Regards

Florian Rossmark

www.it-admins.com

Created on Sep 11, 2018 1:48:46 PM by  Florian Rossmark (4,099) 3 2



Votes:

0

Your Vote:

Up

Down

Dear jmsv,

even if "both devices also share the Inherited SNMP configuration on the PRTG side", please disable the inheritance and enter the SNMP credentials directly into the settings of that device. Can you now create SNMP sensors?

Created on Sep 11, 2018 2:37:57 PM by  Arne Seifert [Paessler Support]



Votes:

0

Your Vote:

Up

Down

@arne -

Yes, I had disabled the inheritance and entered the credentials for the device directly. I am able to create the Sensors, but they do not retrieve any information (for inherited and not inherited credentials). When running the Retrieve Uptime test from the SNMP Tester, I get a successful response. However, when I create an SNMP Uptime Sesnor, it would say that it could not retrieve any information.

I went ahead and rebooted the Windows Server this morning (instead of just the Core Server service), and the issue resolved. It's currently pulling in various interfaces as part of auto-discovery. Apologies, should have tried rebooting the actual host before starting a thread.

@Florian- The device in question is a Brocade VDX 8770-4 chassis. Yes, I am certain that the SNMP settings were correct. This switch chassis is running an 01 and an 02 node, but both nodes share the global configuration. In this scenario, SNMP was configured on a global level, so both nodes are using the same configuration. Anyway, as I mentioned above, rebooting the Windows Server (and not just the Core Server service) appears to have resolved the issue.

Created on Sep 11, 2018 4:35:33 PM by  jmsv (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.