New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


CPU Load Sensor error

Votes:

0

Your Vote:

Up

Down

I'm getting a "No result set (code: PE016)" error for my environment. The user account accessing WMI is a network administrator account, and all devices, including the PRTG server are on the same domain.

cpu-load prtg wmi

Created on Oct 4, 2018 2:42:07 PM by  joshgrant (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

Hello Josh,

Thank you very much for your contact.

What type of device are you monitoring here? The provided error code PE016 means that the WMI query came back empty while PRTG expected a result. This indicates that there's a problem with the host's WMI system. Please refer to The Repair List for WMI problems for suggestions what to do.

Please don't hesitate to contact me if you have further questions.

Best regards,
Sebastian

Created on Oct 5, 2018 10:04:54 AM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I'm attempting to monitor a Server 2016 virtual machine, which is hosted via ESXi.

Created on Oct 5, 2018 12:11:11 PM by  joshgrant (0) 1



Votes:

0

Your Vote:

Up

Down

Hello Josh,

Thank you very much for your response.

What version of PRTG are you currently running? Do I understand you correctly that you want to add the WMI based Windows CPU Load sensor? Are you able to deploy any other WMI based sensors to this device within PRTG, for instance the Windows System Uptime sensor?

Best regards,
Sebastian

Created on Oct 8, 2018 6:54:31 AM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Yes, I have been able to successfully use the Windows System Uptime sensor on two VMs. I deployed the CPU Load Sensor to a physical machine and receive the same error. I'm running the most currently available version of PRTG.

Created on Oct 8, 2018 2:47:14 PM by  joshgrant (0) 1



Votes:

0

Your Vote:

Up

Down

Hello Josh,

I raised a support ticket for you asking for further information.

Best regards,
Sebastian

Created on Oct 9, 2018 8:01:39 AM by  Sebastian Kniege [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.