New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


HP Proliant SNMP Monitoring

Votes:

0

Your Vote:

Up

Down

I'm trying to monitor a HP Proliant Gen9 Server with the SNMP Sensor like the following manual:

https://www.paessler.com/manuals/prtg/snmp_hp_proliant_system_health_sensor

I get an SNMP error 222: "No such object"

Windows SNMP sensors work, like disc space as well as the SNMP test tool.

From programs and features list, HP WBEM providers is installed but HP Insight Management Agents are not listed. The System Management Homepage is working as expected.

snmp snmp-hp-proliant-system-health windows-2012-r2

Created on Oct 11, 2018 8:02:45 AM by  ABC Pfeiffer (0) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

We need the Insight Agent installed, as it is the one that answers to the OIDs polled. You can do that, or poll your iLO card directly, as it already has SNMP capabilities built-in, and will respond to all the HP ProLiant SNMP sensors that PRTG has.

Let me know if you have any other questions.

Benjamin Day
Paessler Support

Created on Oct 11, 2018 8:41:38 AM by  Benjamin Day [Paessler Support]



Votes:

0

Your Vote:

Up

Down

At first i wasn't sure wether the Insight Agent might've been renamed or part of another HP tool, but the fact that Windows SNMP works seems not so.

I've installed the Insight Agent and now the proliant sensor is working.

I do get a "failed" error for the Sensor "Gesamtzustand", but all others are green. Is it possible to disable that query?

Created on Oct 11, 2018 8:51:09 AM by  ABC Pfeiffer (0) 1



Votes:

0

Your Vote:

Up

Down

No, but you can disable the Lookup on it so it will not alarm. Just click on the channel, and in the dropdown for Value Lookup, change it to None.

Benjamin Day
Paessler Support

Created on Oct 11, 2018 9:13:12 AM by  Benjamin Day [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.