New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Remote probe showing disconnected and not writing to its logs?

Votes:

0

Your Vote:

Up

Down

Hello, bit of a strange one here. A remote probe for around 300 sensors has fallen to the disconnected state. I can toggle the service from services and the prtg administration GUI and no errors. However it does not reconnect and it hasnt written to the PRTG Probe Log in 2 weeks which i find very odd.

Any advice short of reinstalling the probe software? I did notice in the probe log from a while back there is a *lot* of

31/05/2018 06:23:48(2344) Unhandled count handle A=0 31/05/2018 06:23:48(2344) Unhandled count handle B0

But these are months and months ago.

Cheers Sam

disconnected-probe logs remote-probe

Created on Oct 19, 2018 7:30:59 AM by  Samuel Ashdown (60) 1 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Hello Sam,

Thank you for your post.

Kindly note that for this kind of issue, we need to check the entire log file from the Remote Probe and from the Core Server. Please open a support ticket so we will continue troubleshooting there. Please refer to this KB article in the ticket.

Best regards

Created on Oct 19, 2018 8:02:26 AM by  Isidora Jeremic [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Was this ever resolved? Because I have several Probes in a permanently disconnected state as well, after the Primary Cluster Node having severe performance issues...

Created on May 29, 2019 9:07:49 PM by  Corné van den Bosch (40) 1 1



Votes:

0

Your Vote:

Up

Down

Hello Corné,

Thank you very much for your question.

(Remote) Probe disconnects can be caused due to countless different reasons so it's hard to provide an universal answer to it.
Please get in touch with us directly, so we can lock into your configuration and analyse the issue. To do so, please navigate to "Setup | Contact Support" within your PRTG interface. Alternatively, and if your PRTG Core Server is not connected to the internet, an email to support@paessler.com will do.

Best regards,
Sebastian

Created on May 30, 2019 12:25:22 PM by  Sebastian Kniege [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.