New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Enterprise Console Error - Not Connected (Connect timed out)

Votes:

0

Your Vote:

Up

Down

I am running 18.4.45.1898.

I configured the server for "Insecure HTTP server" on port 80. The IP address of "server" is 192.168.10.10.

On the "Web Server" tab I have manually specified 192.168.10.10 and 127.0.0.1.

On the "Core Server" tab I selected "Accept connections from remote probes on all IPs"

On the "server" I can access PRTG via Enterprise Console and a web browser using http://localhost. However, I cannot access PRTG via 192.168.10.10:80 and http://192.168.10.10.

I am confused why the server is allowing me to connect to PRTG using "localhost" but not its own IP address.

Until a few weeks ago everything was working fine. I was able to access the PRTG server locally using its IP address as well as remotely using its IP address. I have only updated the server application as new versions have become available.

If someone could help me troubleshoot this issue I would be greatly appreciative.

Thank you.

Rodney.

access enterprise-console ip-address prtg

Created on Oct 25, 2018 5:03:26 PM by  Rodney Kunkel (0) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Rodney,

Were you always accessing the web UI from the IP address, or did you use a DNS address?

If so, please navigate to Setup -> System Administration -> User Interface, and make sure the DNS Name field is correct.

At the same page, make sure the settings under Web Server section look correct.

Let me know your findings.

Benjamin Day
Paessler Support

Created on Oct 25, 2018 11:29:01 PM by  Benjamin Day [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Good evening, Ben.

I spent the last two hours working on this issue and discovered several things. To not bury the solution, a peer installed Avast firewall on my "server" without my knowledge. During one of its upgrades a couple weeks ago its rules decided it didn't like some PRTG traffic and started blocking some, but not all, packets.

After quite a few searches and much trial and error I was able to reconfigure Avast firewall to allow both the local traffic and the Internet-based traffic to reach the application and allow the application's responses to reach the user.

The primary solution was to reset the "Firewall Profile" on the "Protection" tab to "Private" instead of "Public". This allowed the PRTG traffic to go through the firewall instead of being blocked.

The second piece of advice I would provide is to review the rules for the "PRTG Enterprise Console" and the "PRTG Server". I opened all ports to these applications to ensure all traffic is getting to them and PRTG is able to send out any packets it make require. I may try to limit the ports the PRTG application has open during my next round of testing, but right now I have them open.

You can close this case.

Thank you.

Rodney.

Created on Oct 25, 2018 11:51:10 PM by  Rodney Kunkel (0) 1



Votes:

0

Your Vote:

Up

Down

Rodney,

Glad to hear you got it resolved!

Benjamin Day
Paessler Support

Created on Oct 26, 2018 5:43:19 PM by  Benjamin Day [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.