New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Reports not showing full time

Votes:

0

Your Vote:

Up

Down

I am trying to create Reports on Paessler but somehow I have not not the full time in days, week, month...

Example lets say I create a report for yesterday and i choose only the ping sensor I get 100% Uptime and 23h 59m 41s. (not 24h)

Monday to Friday 100%Uptime and 04d 23h 34m 40s... where do 26 minutes go ?

the sensor was up all the time..

prtg reports time

Created on Oct 26, 2018 7:04:24 AM by  benkimon01 (0) 1



4 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

Thank you for your post.

The statistics of "100%" can be a little bit confusing here. For example, it can be that the sensor was not at all in "down" status (downtime=0%) and therefore the uptime is 100% for the time where the monitoring data are available (04d 23h 34m 40s), and during the rest 26 minutes that are missing, the sensor could be in "unknown" status.

Please also have a look at the table "Sensor Status History" at the bottom of the report - is there an entry for "unknown" status that was 26 minutes long?

Created on Oct 26, 2018 1:33:43 PM by  Isidora Jeremic [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi Isidora

Than for your reply.

I checked the sensor for one day, it was never in an unknown state in the history I also checked other ping sensor where you can see the difference example [23h 59m 41s [23h 59m 30s [23h 59m 25s [23h 59m 48s [23h 59m 49s [23h 59m 23s [23h 59m 55s (best) [23h 59m 48s [23h 59m 06s (worst)

Created on Oct 26, 2018 2:11:27 PM by  benkimon01 (0) 1



Votes:

0

Your Vote:

Up

Down

Hello,

I just checked if the sensor was in an unknown state and it was always up and running 100%

I also took other ping sensor where for example the switch has a time of 23h 59m 21s and the ping of the device 23h 59m 40s which make no sense...

Created on Oct 29, 2018 3:21:32 PM by  benkimon01 (0) 1



Votes:

0

Your Vote:

Up

Down

Hello,

Can you please open a support ticket by emailing support@paessler.com?

I need to see these reports you're generating so I can better troubleshoot the issue you're experiencing.

Benjamin Day
Paessler Support

Created on Oct 29, 2018 9:20:17 PM by  Benjamin Day [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.