What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Not obtaining data from OpenManage (OMSA) on ESX

Votes:

0

Your Vote:

Up

Down

I have 2 Dell servers running VMWare 6.7U1. Both have OpenManage installed on them. I have enabled SNMP on ESX following these instructions: https://serenity-networks.com/how-to-enable-snmp-on-esxi-5-5-5-6-for-remote-monitoring/

When I try to autodiscover sensors via PRTG, all I am seeing are ESX related sensors (Free space on VMFS volumes, Memory used, CPU utilization, etc.). I am not seeing anything regarding physical disks, fans, etc. though they are showing up in the hardware monitoring tab in vCenter.

I've been reading, and searching for a solution for about an hour now, but I have not yet come up with anything.

What am I missing here? What changes would I need to make to pull data from OpenManage into PRTG?

Thanks for any help!

dell openmanage snmp

Created on Oct 30, 2018 2:52:34 PM by  hellbus (10) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Dear hellbus,

which PRTG version are you using? Unless it is the latest one, please update because we fixed a bug vor 6.7.1. Can you now use the sensors?

Created on Oct 30, 2018 9:09:35 PM by  Arne Seifert [Paessler Support]

Last change on Oct 30, 2018 9:09:49 PM by  Arne Seifert [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Thanks for the response! I’m on 18.4.45.1898. I checked for an update and it says it is the latest.

Created on Oct 30, 2018 11:36:27 PM by  hellbus (10) 1



Votes:

0

Your Vote:

Up

Down

Dear hellbus,

yes, this version also contains the aforementioned fix. In order to continue the analysis of this issue, I recommend to contact us at [email protected]. Please include an error description, as well as screenshots. For example,

  • the overview tab of a single sensor (where the gauges are shown)
  • the logs tab of that sensor
  • the settings tab (multiple screenshots if necessary to cover all options.)

(Please capture the full interface in any screenshot, because if parts are cut off, important context would be missing.)

Created on Oct 31, 2018 2:23:40 PM by  Arne Seifert [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.