New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Odd factory sensor result

Votes:

0

Your Vote:

Up

Down

I have a range of servers with a sensor that calls a perl script. The result is then shown in PRTG, and that part works (it's a script for showing status of Postfix queues).

I've then created a factory sensor that sums up all these sensor results. For some reason the sensor shows old values, ie. if I've forced a refresh of the underlying sensors, the factory sensor is not reflecting the new values (not even after that is refreshed).

factory-sensor script smtp

Created on Nov 8, 2018 10:35:56 AM by  fribse (50) 1 1



1 Reply

Votes:

0

Your Vote:

Up

Down

Hi there,

Please make sure that all sensors involved and the sensor factory sensor have the same scanning interval. Could you check that?

Best regards.

Created on Nov 12, 2018 7:49:48 AM by  Dariusz Gorka [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.