New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Why are audible alerts in public maps not working in Chrome?

Votes:

0

Your Vote:

Up

Down

When using Chrome to access public maps with audible alerts, I have noticed that the audible alerts are no longer playing automatically. What is causing this and what can I do about it?

chrome maps prtg public-maps

Created on Jan 7, 2019 8:38:37 AM by  Brandy Greger [Paessler Support]



1 Reply

Accepted Answer

Votes:

0

Your Vote:

Up

Down

This article applies to PRTG Network Monitor 19 or later

Audible Alerts and Autoplay in Chrome

When using Google Chrome to access public maps that have the map object Status and audible alert (if alarms > 0), the audible alert is no longer playing automatically. This is not an issue with PRTG but because of a change in the autoplay policy for video and audio elements in Chrome.

As of version 66, Chrome only allows audio elements to be automatically played with sound if you interact with a page in some way.

Solution 1: Interact with the Page

For the audible alerts in PRTG Maps to work, simply click anywhere in the page of the PRTG web interface. You can also reload the page using the shortcut Ctrl-R or by clicking the map refresh icon at the bottom-right of the page.

Solution 2: Enable Sounds in Google Chrome

Simply click the View site information symbol in the address bar of the browser. In section Sound, select Allow to add the URL of the PRTG web interface to the list of sites that are allowed to play sounds. Alternatively, you can also enable sounds in the browser settings.

1. Open Google Chrome.

2. Open the browser content settings by entering the following in the address bar: chrome://settings/content

3. Select Sound.

4. Under Allow, click Add to add an allowed site.

5. Enter the URL of the PRTG web interface.

6. Click Add to allow the URL of the PRTG web interface to play sounds.

Audible alerts in PRTG will now be played correctly.

See Also

Created on Jan 7, 2019 10:08:54 AM by  Brandy Greger [Paessler Support]

Last change on May 7, 2019 5:18:32 AM by  Maike Behnsen [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.