New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


WMI sensor using remote probe do not work

Votes:

0

Your Vote:

Up

Down

I have a bunch of WMI sensors which sometimes don't connect (a reboot fixes it), so after looking at the knowledge base for a while it was suggested to create a remote probe. I have done that, the remote probe connects to the main probe with no issues, looks fine on the web as well as the administrator console. Had no problems during the installation.

If I add a wmi sensor to the remote probe, it comes back with unable to connect to WMI. If I use the main probe, same username/password, it works fine. The remote probe is in the same data center, on the same subnet, everything basically the same. Error I get is this: Connection could not be established (800706BA: The RPC server is unavailable) (code: PE015). Again, only happens with remote probe.

Is there something I am missing? Is there a remote probe setting that I didn't do properly?

prtg remote-probe wmi

Created on Apr 18, 2019 3:36:14 PM by  somefriend (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

Somefriend,

What version of PRTG are you currently running? Are both servers members of the same domain? Do either of them have any security software or firewall on them?

Benjamin Day
Paessler Support

Created on Apr 19, 2019 9:28:54 AM by  Benjamin Day [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hey Benjamin,

Version: 19.1.48.2929 x64 Firewall: Disabled AV/Security: None

Same domain.

Created on Apr 22, 2019 4:54:34 PM by  somefriend (0) 1



Votes:

0

Your Vote:

Up

Down

Somefriend,

Can you please update to version 19.2.49.2018 and see if this continues to happen?

Benjamin Day
Paessler Support

Created on Apr 23, 2019 7:56:04 AM by  Benjamin Day [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Oh... that worked and now I feel real dumb. I have it set up to automatically download and inform me of the latest update. It never informed me for some reason, or it did and I didn't pay attention to the email. I guess I am good though.

Thanks! :)

Created on Apr 25, 2019 2:36:38 PM by  somefriend (0) 1



Votes:

0

Your Vote:

Up

Down

Glad to hear this worked for you!

Benjamin Day
Paessler Support

Created on Apr 26, 2019 6:32:57 AM by  Benjamin Day [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.