New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Channel in Warning state put all ancestors to yellow

Votes:

0

Your Vote:

Up

Down

There is an SSL-Certificate sensor which gives a yellow in channel

Unable to check revocation status

This make the whole sensor changing to yellow. And beside that all sensors go to yellow until the root (probe).

I read that I cannot delete single channels I don't care about. But I can edit channel settings and put this channel to invisible in graphs and tables. I did that, but this makes no change to green in this issue.

channel ignore-alarm yellow

Created on Jul 4, 2019 11:46:41 AM by  Richard Lippmann (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

Hi Richard,

Most of the SSL Certificate channels use a lookup file. If the status "Unable to check revocation status" is correct and you don't want the Sensor changes its state, I recommend to change the corresponding lookup file.
Therefore, please follow these steps:

  1. Connect to your Core Server (e.g. via RDP)
  2. Navigate to the PRTG installation directory
  3. Switch to the sub-folder "lookups"
  4. Search for the file "prtg.standardlookups.sslcertificatesensor.revoked.ovl"
  5. Copy the file to the sub-folder "custom"
  6. Change the file name (e.g. "Custom.sslcertificatesensor.revoked.ovl")
  7. Change the lookup name (defined in the "id" parameter)
  8. Change the line
     <SingleInt state="Warning" value="-1">
        Unable to check revocation status
      </SingleInt>  

to:

      <SingleInt state="Ok" value="-1">
        Unable to check revocation status
      </SingleInt>  
  1. Save the file
  2. In PRTG, navigate to "Setup > System Administration > Administrative Tools"
  3. Use the "Load Lookups and File Lists" option
  4. Navigate to the corresponding Sensor
  5. Click on the affected Channel
  6. Select your custom lookup under "Value Lookup"

    The Sensor should go in the "Up" state after the change was applied.

Created on Jul 5, 2019 7:31:49 AM by  Moritz Heller [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I understand the idea, but it does not work because I cannot choose my new file from the lookup

I copied the file

C:\Program Files (x86)\PRTG Network Monitor\prtg.standardlookups.sslcertificatesensor.revoked.ovl

to

C:\Program Files (x86)\PRTG Network Monitor\lookups\custom\

prtg.zirndorf.sslcertificatesensor.revoked.ovl

Then reloading the lookup list. But I cannot find the new filename in the lookup list.

I tried different names for the file

  • custom\prtg.zirndorf.sslcertificatesensor.revoked.ovl
  • custom\zirndorf.sslcertificatesensor.revoked.ovl

I checked the NTFS-rights for the file. I restarted PRTG.

Nothing helps me to find the file with my changed values.

(zirndorf. is the starting string to separate from prtg

Created on Jul 10, 2019 12:19:24 PM by  Richard Lippmann (0) 1



Votes:

0

Your Vote:

Up

Down

Hi Richard,

Please check the tickets in your PRTG Web interface (top bar) for tickets with the subject "Error loading value lookup file". If you have such a tickets, please click on this ticket and check the cause for the error.

Please let me know the results of this test, thank you in advance!

Created on Jul 10, 2019 12:57:58 PM by  Moritz Heller [Paessler Support]



Votes:

0

Your Vote:

Up

Down

There are no tickets like this.

I made another test to check wether I made some mistake in editing the new file. I copied the file

C:\Program Files (x86)\PRTG Network Monitor\prtg.standardlookups.sslcertificatesensor.revoked.ovl

to

C:\Program Files (x86)\PRTG Network Monitor\custom\zdf.sslcertificatesensor.revoked.ovl

Then reloading the lookups. The new files does not appear in my list.

Created on Jul 10, 2019 1:22:46 PM by  Richard Lippmann (0) 1



Votes:

0

Your Vote:

Up

Down

Hi Richard,

Thank you for the information.

In this case, I would like to continue the troubleshooting via email. I will contact you.

Best Regards!

Created on Jul 11, 2019 9:28:43 AM by  Moritz Heller [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.