New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Where do I configure the active flow timeout's in PRTG Network Monitor?

Votes:

0

Your Vote:

Up

Down

Hi,

I keep getting this error message:

Subject: Netflow data dropped (code: PE082)
Message: The netflow sensor has received and dropped flows with a timestamp older than the timespan defined by the active flow timeout. Please ensure that the active flow timeout from the sensor setting matches the flow timeout set in the flow exporter device (code: PE083)

After having configured port monitoring on an HP switch. I can see from the message and a couple of other posts on here what do to but I can't find where to do it! Can sombody point me in the right direction please!

active-flow-timeout configure prtg

Created on Sep 7, 2010 12:59:34 PM by  alienbob (111) 1 1

Last change on Sep 18, 2015 6:44:27 AM by  Luciano Lingnau [Paessler Support]



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

I think that I might have found the root cause of the problem! I have been getting wildly in-accurate ping results, sometimes in the negative and it appears to be the server itself. It's just a little ML115 and it has an AMD chipset in it, and you have to add this entry to the boot.ini /usepmtimer (something to do with the timings between the cores)

I've now enabled the monitoring on the port and I'm not getting the error message :-)

Created on Sep 8, 2010 4:31:50 PM by  alienbob (111) 1 1



8 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

do you even have slfow or Netflow Sensors (in their 'Settings'-Tab is a setting for the active flow timeout)? If you use Packet Sniffing Sensors (and no Netflow/Sflow), then this message should be a bug, which should be fixed in PRTG 8.

Best Regards.

Created on Sep 7, 2010 2:38:11 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi,

No, I'm not using netflow sensors just the Packet Sniffing Sensor, so that explains that :-) How do I suppress this message?

Created on Sep 7, 2010 3:19:49 PM by  alienbob (111) 1 1



Votes:

0

Your Vote:

Up

Down

Hello,

disabling the message is not possible. It means that PRTG had too many packets to sniff, so it couldn't keep up with the sheer amount. Do you have only one Sniffer Sensor? What kind of interface are you sniffing (with which load)?

Best Regards

Created on Sep 7, 2010 3:24:18 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I've got one sniffer sensor monitoring the NIC of a server that is used for backup (only in the evening though) that is connected to a port on an HP switch that is mirroring a port that is used for the uplink to our router for internet access.

Without the port mirroring the NIC bandwidth appears to be only a maximum bandwidth usage of 25 kbits

I've just enabled an auto-discovered sensor to monitor bandwidth on that port (47) and that has generated the error message but just the once in the past hour or so.

That port is a Gb ethernet port on a HP Procurve 2900 series switch, it's currently seeing about a maximum 5Mb of in/out traffic so not a really busy connection.

Created on Sep 7, 2010 4:22:14 PM by  alienbob (111) 1 1



Votes:

0

Your Vote:

Up

Down

Can you test if you still receive the message even with PRTG 8 (with a small test-setup for the beta of PRTG 8)?

Created on Sep 8, 2010 12:15:22 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

More than happy to give it a whirl.

Created on Sep 8, 2010 12:28:59 PM by  alienbob (111) 1 1



Accepted Answer

Votes:

0

Your Vote:

Up

Down

I think that I might have found the root cause of the problem! I have been getting wildly in-accurate ping results, sometimes in the negative and it appears to be the server itself. It's just a little ML115 and it has an AMD chipset in it, and you have to add this entry to the boot.ini /usepmtimer (something to do with the timings between the cores)

I've now enabled the monitoring on the port and I'm not getting the error message :-)

Created on Sep 8, 2010 4:31:50 PM by  alienbob (111) 1 1



Votes:

0

Your Vote:

Up

Down

When you get the error code PE083, please also check if you have a Long Aging Timer entry for the device. The command in case would be mls aging long

By default, this value would be set to 1920 seconds. If you do have this value entry, please reduce the same and try again.

Created on Feb 24, 2014 4:48:00 PM by  Gerald Schoch [Paessler Support]

Last change on Feb 24, 2014 4:48:12 PM by  Gerald Schoch [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.