New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Error Code (Age of Code)

Votes:

0

Your Vote:

Up

Down

I am getting an 90 Day Age of Code error but i dont believe there are any updates needed

error-messages prtg update

Created on Aug 14, 2019 9:44:13 AM by  JoshuaBrown1997 (0) 1



1 Reply

Votes:

0

Your Vote:

Up

Down

Hi Joshua,

This warning is ok - it's actually our own fault. We released version 19.3.51.2725, but then had to remove it from the updater as some issues came up in several installations, so we stopped the release and are working on a fix for these issues now.

The circumstance that 19.x.51 was already pretty late on track combined with that we had to pull it again, now lead to that the limit of "Age of Code" was hit.

Right now we have no details yet about when a new version of 19.x.51 will be available. So for now, please ignore the warning for "Age of Code" or raise the limit in the channel if you like.

I kindly ask for your understanding!


Kind regards,
Andreas Günther
Tech Support, Paessler AG

Created on Aug 14, 2019 12:46:22 PM by  Andreas Günther [Paessler Support]

Last change on Aug 14, 2019 12:46:52 PM by  Andreas Günther [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.