New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Ping answers on sleeping PC, dependency on other service?

Votes:

0

Your Vote:

Up

Down

I have Acer PCs in my office which answer to pings also when "sleeping".

I made a check for WMI-SMART-status of the harddisk and the check goes to error because WMI is not answering from the sleeping PC.

How can I set another service (NOT ping) as "leading service" which get auto-acknowledged like it's offered in the ping-service?

acknowledge leading-service ping

Created on Oct 24, 2019 1:43:32 PM by  Richard Lippmann (160) 1 1



2 Replies

Votes:

1

Your Vote:

Up

Down

The PC rh-pc-edv-4 is switched on only when the user is on her workplace. The PC answers to pings although it is switched off. With this behaviour ping cannot be used to determine wether the PC is running or now.

But we have to check the SMART-status of its harddisk. When the PC is switched off PRTG shall show an *acknowledged* alarm which is not red but „light red“.

Hints found in the internet

https://kb.paessler.com/en/topic/5903-how-to-auto-acknowledge-a-down-sensor-in-prtg

Master-Parent-Service is another service (here: RAM)

Go in PRTG to the PC. All services which are checked are shown now, these are: ping, RAM, Harddisk, WMI SMART

Go to service RAM, go to „Settings“, go to section „Schedules, Dependencies, and Maintenance Window“. Set „Dependency Type“ not to „Use parent“ but to „Master sensor for parent“

Create PRTG-Notification which acknowledges the error of not available RAM

I create an http Notification with the name „Auto-Acknowledge Sensor Down“ as described as number 1 in

https://kb.paessler.com/en/topic/5903-how-to-auto-acknowledge-a-down-sensor-in-prtg

I create Notification trigger as described in number 2 in

https://kb.paessler.com/en/topic/5903-how-to-auto-acknowledge-a-down-sensor-in-prtg

The service I put the trigger on is „the PC“, service „RAM“

Device – select the pc – service „RAM“ – „Notification Triggers“ – on the right side: + Add State trigger: when the sensor state is down… perform : Auto-Acknowledge Sensor down (this is selected from a list)

Result

When the PC is switched off, ping is running, but this does not matter. The more important thing: RAM cannot be checked anymore (this is the master-service everything depends on this machine). When this happens, the RAM-error gets acknowledged automatically by PRTG itself and all service go to pause and no other triggers get started.

Created on Oct 25, 2019 7:13:11 AM by  Richard Lippmann (160) 1 1



Votes:

0

Your Vote:

Up

Down

Hello Richard,

Thank you for your post.

Great to see that you were able to find a solution to your problem. And thank you for sharing.


Kind regards,
Sasa Ignjatovic, Tech Support Team

Created on Oct 25, 2019 9:47:32 AM by  Sasa Ignjatovic [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.