What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

HELP!! - PRTG Network Monitor Connection Refused Port 8443

Votes:

0

Your Vote:

Up

Down

We run version 18.1.38.11958 on our PRTG server, our web app is running the latest version and the TCP web port setting is set to HTTP port 80.

When we go onto our server and assign port 80 it brings up connection unauthorized. We have got the 'use SSL' option unticked.

When trying to open the network monitor tool on the server it refuses the connection as it is still trying to connect to port 8443?

Why is this and how can we change it?

Many thanks in advance,

80 8443 ssl

Created on Feb 21, 2020 11:14:09 AM by  AJ_fordy (0) 1



4 Replies

Votes:

0

Your Vote:

Up

Down

Hello there,

Thank you for your post.

Have you checked if your specified ports are not already in use by other programs?


Kind regards,
Sasa Ignjatovic, Tech Support Team

Created on Feb 24, 2020 9:57:10 AM by  Sasa Ignjatovic [Paessler Support]

Last change on Feb 24, 2020 10:24:43 AM by  Sasa Ignjatovic [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello, localhost I have a similar issue and please allow me to describe it. We have PRTG installed on a server that for some reason it needs a daily reboot (5.00AM)

From time to time after the reboot, I find that the web access port is changing. Last encounter I had was today when the port changed from https://host.domain.local:8443 to https://host.domain.local:443. Normally i am the only one with access to this machine, so I would exclude that someone changed these settings, it is possible that PRTG changed somehow these setting?

If yes, how i can prevent this from happening in the future?

Thank you in advance!

Created on Jul 30, 2020 8:17:46 AM by  cristian (0)



Votes:

0

Your Vote:

Up

Down

Hello Cristian,

Do I understand you correctly that PRTG switched from port 8443 to port 443? If that is the case, then this would be normal behavior since port 443 is the standard port and port 8443 is only used as a fallback. So when the standard port becomes available PRTG switches from the fallback to the standard one.


Kind regards,
Sasa Ignjatovic, Tech Support Team

Created on Jul 30, 2020 10:08:38 AM by  Sasa Ignjatovic [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello Sasa,

The port 8443 was set by me intentionally, before, when we used default port 443 we had this issue that form time to time server was switching to port 8443. So, i've changed the port in the PRTG Tools Menu with 8443 hoping this will not happen. I guess port 443 is used by another app or something.

In the end I arrived to set 8443 port on the server and it worked for a while, until today when the port was changed back to 443 although it was set to 8443 in the menu.

Please advise how i can avoid this port changing and force PRTG to use only one port.

Thank you!

Created on Jul 30, 2020 1:17:51 PM by  cristian (0)



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.