New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Slow Remote Probe Performance

Votes:

0

Your Vote:

Up

Down

We setup a remote probe on a subsidiary company network which is behind a firewall. We can connect to the probe. We had ports TCP 23560 birectional opened on the firewall between our networks. We installed the probe with an account we had created for PRTG that in in the local admin group on the probe sever and in the local admin group on the other servers we want to monitor with sensors.

We are able to setup Sensors on the probe device. But when we try to setup Sensor on the other servers they generate false positives and cannot be used.

Any advice or insights on why this is not working?

false positives probe remote

Created on Jun 30, 2020 3:07:04 PM by  awaterous (0) 1



1 Reply

Votes:

0

Your Vote:

Up

Down

Hello awaterous,

with the sensors on the remote probe, please check if ping sensors work. If yes, but WMI sensors do not, please check the Windows credentials.

Or do WMI sensors work but sometimes you get error messages? In that case, contact [email protected] via the support bundle option.

Once you got the confirmation email, reply with screenshots of one of the sensors, namely overview tab, logs tab, settings tab.

For the remote probe, peate special debug logs. First, go to the PRTG web interface, open Setup / System Administration / Administrative Tools. Scroll down to the probe tools and perform the function "Write Probe Status Files".

Once that is done, go to the computer running the probe. Open "C:\ProgramData\Paessler\PRTG Network Monitor\Logs" and compress the subfolders "debug" and "probe" als Zip file, please send that via email file attachment as well.

Created on Jun 30, 2020 4:16:24 PM by  Arne Seifert [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.