What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Error VEEAM Sensor

Votes:

0

Your Vote:

Up

Down

Hi,

We currently are trying to use the Veeam sensor recently out.

We did put it in a client office and it worked directly (had to install Veeam Manager first)

But then we tried somewhere else and we are stuck with an error :

"Request failed: HTTP request was not successful: 403: Forbidden"

However : the firewalls are disabled, it's the same network/VLAN, etc... The only detail we are not sure is the account to use to access Veeam (we did try every account possible however, and the same result happened).

Furthermore, one important diffenrence between the first that worked and the second one is that the first has not Veeam in his domain (is installed on a WORKGROUP server) while the one not working is with the domain.

Do you have an idea ?

error-403 restful veeam

Created on Dec 15, 2020 8:17:20 AM by  FINAXIOME (0) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

Are you using the same Veeam credentials for both sensors? Please check if the general requirements are fulfilled:

- The Veeam Backup Sensor requires the "Enterprise Manager" installed on the target device.
- Furthermore, you need the Veeam "Enterprise Plus License" to be able to use this sensor. Unfortunately, this is not yet officially documented, but we are already on it.

Kind Regards,
Timo Dambach
Paessler Tech Support

Created on Dec 17, 2020 12:59:24 PM by  Timo Dambach [Paessler Support]



Votes:

0

Your Vote:

Up

Down

If you would like to test this manually, you need to add the website for veeam enterprise manager to the local intranet sites in the internet explorers security. Actually, I got stuck at "This sensor requires an installation of the Veeam Backup Enterprise Manager...".

1. We do have the Enterprise Manager installed
2. We do have Enterprise Plus License

Any ideas?

Created on Feb 2, 2021 1:51:50 PM by  tm (30)

Last change on Feb 4, 2021 11:57:08 AM by  Timo Dambach [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello,

You can head to the sensor settings and activate the "Store results" option. You can then find log files (Result of Sensor XXX.Data.txt and Result of Sensor XXX.txt) located on the corresponding probe under "C:\ProgramData\Paessler\PRTG Network Monitor\Logs\sensors afterwards. This might give you more insights. If you want us to take a closer look feel free to send those log files as well as screenshots from the affected sensor via e-mail to [email protected]

Created on Feb 4, 2021 12:03:33 PM by  Timo Dambach [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.