What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Sensor state: Unknown after re-establishing connection

Votes:

0

Your Vote:

Up

Down

Hi guys,

I'm having this problem:
I have setup a remote probe to a server that works fine. This server connects to internet trhough an adsl connection. When this adsl connection gets offline sometimes, I have one email notification (ping sensor) that tells me that the adsl is down. After a few minutes, I'm getting another email notification that the server behind this connection is also down (probe health sensor). So far so good.
When the adsl connection comes to online state, firstly I'm getting the email notification that it's online, BUT the email notification regarding the remote probe (server) comes with "UNKNOWN" state, not UP.
Is there any workaround so that the remote probe sensor wait (delay) for a min or two, in order to establish the connection with the core prtg server and after that the email notification get sent in "UP" and not in "UNKNOWN" state?
Thanks in advance,

Thomas

notification prtg remote-probe sensor

Created on Jan 26, 2021 8:14:16 AM by  tvagge (0) 1

Last change on Jan 26, 2021 12:43:07 PM by  Timo Dambach [Paessler Support]



3 Replies

Votes:

0

Your Vote:

Up

Down

Hello Thomas,

I'm afraid it's not possible to change this behavior. The probe connection cannot be delayed.

Created on Jan 26, 2021 12:45:25 PM by  Timo Dambach [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Well I find hard to accept the fact that there is no solution to such a common situation. There is no workaround on this? How about the notification email to be sent only when sensor is in up state only?

Created on Jan 26, 2021 5:50:58 PM by  tvagge (0) 1



Votes:

0

Your Vote:

Up

Down

Hello Thomas,

Can you forward us the notification e-mail you are referring to to [email protected], so we can take a closer look here?

Created on Jan 27, 2021 2:58:48 PM by  Timo Dambach [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.