What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Sensors Microsoft 365 changed in new version PRTG?

Votes:

0

Your Vote:

Up

Down

Hello,

Are the sensors Microsoft 365 Service Status Advanced and Microsoft Azure Subscription Cost changed? I used them in version 21.1.66.1623 x64 there they worked fine. Now in version 21.1.66.1664 x64 they don't work as expected. In both environments I use the same settings and in Azure nothing has changed.

The sensor Microsoft 365 Service Status Advanced shows general channel names. e.g. Channel "momo.paessler.microsoft365.channel_overall_status"

The sensor Microsoft Azure Subscription Cost can't connect to Azure, I use the same settings as in the older version of PRTG. Error: momo.paessler.microsoftazure.error.authentication_failed

azure office365 prtg

Created on Apr 1, 2021 5:46:24 AM by  DennisV (0) 1



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello there,

I think it is better to handle your request in a support case. It is easier to exchange information that way. Feel free to open a case at [email protected].


Kind regards,
Birk Guttmann, Tech Support Team

Created on Apr 15, 2021 3:01:31 PM by  Birk Guttmann [Paessler Support]



5 Replies

Votes:

0

Your Vote:

Up

Down

Hello there,

There were no changes for these sensors with this version update. Please check your settings accordingly and make sure that all permissions are set correctly.


Kind regards,
Birk Guttmann, Tech Support Team

Created on Apr 9, 2021 5:38:32 PM by  Birk Guttmann [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Thanks for your reply. I use the same registred app in Azure and the same settings in both PRTG installations. The only difference is that I use a service-account for the new environment, as far as I know this account doesn't need permissions in Azure because the Azure app is used. Is this correct?

Created on Apr 12, 2021 5:33:19 AM by  DennisV (0) 1



Votes:

0

Your Vote:

Up

Down

Hello Dannis,

You need to define according credentials in the settings of the parent device (or inherit them). For more details about those, please take a look a the according manual.


Kind regards,
Birk Guttmann, Tech Support Team

Created on Apr 12, 2021 11:38:08 AM by  Birk Guttmann [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello, The permissions are oke, I get values in the sensors. Most of the channel-names are beginning with momo.paessler. I can send you a screenshot if you like.

Created on Apr 13, 2021 6:22:43 AM by  DennisV (0) 1



Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello there,

I think it is better to handle your request in a support case. It is easier to exchange information that way. Feel free to open a case at [email protected].


Kind regards,
Birk Guttmann, Tech Support Team

Created on Apr 15, 2021 3:01:31 PM by  Birk Guttmann [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.