What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

WMI sensors stop working

Votes:

0

Your Vote:

Up

Down

WMI sensors stop working. nothing has changed on network, with service account being used, or on the server where the WMI sensors WERE working. At random time, PRTG starts puking up "Connection could not be established (code: PE015)" messages on some of the WMI sensors on server in question but not all of them.

annoying pe015 wmi

Created on May 4, 2021 2:18:49 PM by  vegascubsfan (0) 1



1 Reply

Votes:

0

Your Vote:

Up

Down

Hello
We have a Kb article that talks about this same problem here:
https://kb.paessler.com/en/topic/81843-why-do-i-receive-the-sensor-error-message-connection-could-not-be-established-code:-pe015
If after applying the suggested changes, you are still facing a problem, we will have to take a closer look at the device logs.
Please contact us at [email protected]


Luis Quesada
Technical Support

Created on May 6, 2021 8:25:25 PM by  Luis Quesada (Paessler Technical Support)



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.