What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

WMI service sensor error

Votes:

0

Your Vote:

Up

Down

Hello,

I am using PRTG to monitor SNMP data and WMI services on windows servers.

I have never changed the settings (i.e. there is no credential problem.), but suddenly the WMI service is not being monitored for about 3 days. There are two WMI sensors on the server, and both sensors are down. The error message is: connection could not be established (code pe015)

Based on the error message, I looked up the KB documents and found that it may be a resource problem. However, there are only 23 WMI sensors in the entire probe, so it is not likely to be a resource issue. The resource usage of the server is also normal, and SNMP data is being received normally.

In this case, what are the possible causes and possible remedies? I look forward to your help.

Thank you.

prtg wmi-error wmi-service

Created on Jun 3, 2021 1:44:20 AM by  Itsin (0) 1



1 Reply

Votes:

0

Your Vote:

Up

Down

Hey,

Please check if the issue occurs because of an issue with the permissions for the entered user. Also please check this article as you can find more information about the PE015 error.

Created on Jun 7, 2021 8:07:52 AM by  Marijan Horsky [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.