What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

PRTG in AWS Cloud EC2 Instance not able to detect others server sensor

Votes:

0

Your Vote:

Up

Down

hi, I setup a PRTG in the AWS cloud server, and with the same region I want to add other servers into PRTG monitoring. I have been setup server using private IP, when running the auto-discovery is totally not able to detect it?

the windows server is been setup SNMP service is running with public. and I do allow firewall UDP port 161 for snmp to call it. but it still failed to get the information?

please help. thanks.

prtg snmp wmi

Created on Jun 8, 2021 3:20:39 AM by  kvstudio6 (0) 1



6 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

Please check if you can add the ping sensor manually. The PRTG Server needs to be able to ping the target device for the auto-discovery to work.

Created on Jun 9, 2021 10:06:31 AM by  Timo Dambach [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I try before add the ping sensor manually, but is failed to get the result ping. I sure is firewall blocking.

I try disable windows firewall is able to get all the sensor.

Created on Jun 9, 2021 10:10:00 AM by  kvstudio6 (0) 1



Votes:

0

Your Vote:

Up

Down

Yes, in this case it seems like the firewall is still blocking ICMP/Ping. As soon as ICMP is allowed (or if the firewall is disabled), the Auto-Discovery in PRTG should work as well.

Created on Jun 9, 2021 12:23:28 PM by  Timo Dambach [Paessler Support]



Votes:

0

Your Vote:

Up

Down

what is the all TCP and UDP port I need to allow?

Created on Jun 10, 2021 1:00:01 AM by  kvstudio6 (0) 1



Votes:

0

Your Vote:

Up

Down

Maybe this article might help you. Other than ICMP, you need to allow the ports from the sensors you are looking to use. In case of SNMP senors, UDP Port 161.

Created on Jun 10, 2021 10:02:53 AM by  Timo Dambach [Paessler Support]



Votes:

0

Your Vote:

Up

Down

thanks for the article. it work for all sensor that I want it.

thanks help

Created on Jun 11, 2021 3:38:33 AM by  kvstudio6 (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.