What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

WMI Sensors Failing

Votes:

0

Your Vote:

Up

Down

I have added my PRTG service account to an Active Directory group, which is in turn added to the Administrators group on my servers.

The WMI sensors are failing on some of my servers (other servers work correctly). If I add the PRTG service account directly to the Administrators group (no other changes) the WMI sensors work correctly.

Any ideas?

permissions prtg wmi

Created on Oct 19, 2021 11:44:12 AM by  4RF IT Support (0) 1



1 Reply

Votes:

0

Your Vote:

Up

Down

Are the WMI sensors failing on your domain admin servers? If "YES", the answer for us was so convoluted and doesn't seem to stick more than a few weeks, we aren't monitoring these any more. This is a Windows permissions based issue - not PRTG.

If you up the user to domain admin user (not something I'd recommend except for a test), do they work? If its was DC that it fails on, I'd guess it will work.

If its not DC, give this a try: https://www.paessler.com/tools/wmitester

might help you along a bit (I used it and it helped me)

Created on Dec 10, 2021 2:49:52 PM by  Wayne (20) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.