What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general.

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags

View all Tags

SNMP Disk reading 0% on AWS instance



I have several SNMP Disk sensors on an AWS instance. Three of them are reporting values fine. The other 4 are not pulling any data in. I have tried recreating the sensors and restarted SNMP on the endpoint and still end up with the same result. I have also tried the WMI multidisc sensor and it gives me an error related to WMI. Any thoughts on what I could try to get these SNMP Disk sensors to work?

0 data disk false incorrect snmp

Created on Jan 14, 2022 5:24:27 PM

1 Reply




Did you checked the credentials if they are correct?
Furthermore, please check if other SNMP sensors can be created for the affected devices.

Kind regards,
Marijan Horsky, Team Tech Support

Created on Jan 18, 2022 12:44:49 PM by  Marijan Horsky [Paessler Support]

Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.